What's new
  • Most issues reported these days stem from users not enabling their emulators to use the required amount of RAM.
    We also tend not to use the search feature but post our issues within the texture pack release page.
    Failure to load a texture pack should not be posted in the release thread unless you have already patched the emulator.

    If you don't have the resources to use Large/HD texture packs please do not attempt to do so.
    Users should have a minimum amount of System RAM not less then 4GB's.
    If you have less then 4GB's of RAM do not post about how your emulator crashes,
    RAM is dirt cheap so invest some money into your PC.

    I would like to say thanks to squall_leonhart
    for posting this Solution.

Help editing and loading textures


New member
Hey there, I am planning to make a texture pack for Ocarina of Time but I have trouble loading my custom edited textures that I've dumped. I've tried putting the folder with the textures (name is LEGEND OF ZELDA) but it won't load. I started googling and I found out you need a specific cache(?) file or whatever to load that, and I followed a few tutorials that supposedly would create one so it would load the textures. But none of them worked neither with Project 64 or Mupen64plus.

If I just knew how to load the textures that would make it easier to check how it looks. Because atm I am basically stuck.

Thanks in advance if any of you do know. :D