What's new
  • Most issues reported these days stem from users not enabling their emulators to use the required amount of RAM.
    We also tend not to use the search feature but post our issues within the texture pack release page.
    Failure to load a texture pack should not be posted in the release thread unless you have already patched the emulator.

    If you don't have the resources to use Large/HD texture packs please do not attempt to do so.
    Users should have a minimum amount of System RAM not less then 4GB's.
    If you have less then 4GB's of RAM do not post about how your emulator crashes,
    RAM is dirt cheap so invest some money into your PC.

    I would like to say thanks to squall_leonhart
    for posting this Solution.

Djipi's OOT and MM Quick Texture Pack Tutorial

Not open for further replies.


Zelda CelShade Producer
First , when you want to use hires texture pack , you must known what you want to do.

So , i you want to use my textures pack , you must first have the last Glide64 Plugin : You can find it here : http://glide64.emuxhaven.net/

Here's the 2 Djipi's Pack 2011 :

Download OOT 2011: http://www.emulation64.com/files/info/961/
Download MM 2011: http://www.emulation64.com/files/info/958/

After that , it's very simple :

1 - Go to the PJ64 folder , and go to the "Plugin" folder .
2 - In this folder , you must copy the glide64 plugin .
3 - Now go to the "cache" folder
4 - In this folder , Unzip the OOT Glide64 Pack and the M'SM Glide64 Pack

Now the plugin and the pack is installed.

After that you must configure the glide plugin , and especially the part of the glide plugin to load the hires textures.

1 - Open PJ64 , Click on "Option" and "Settings"
2 - In the setting windows , go to the Video plugin and select "Glide64"
3 - After clicking "Ok" Close the "settings" windows .
4 - Click on "Option" and "Configure Graphics setting"
5 - On the fist page , Check "Show texture enhancement options"
6 - After clicking Ok , you must now see in "configure graphics setting" a new page named "Texture enhancement".
7 - Go on this new page and in the "Hi-resolution textures" place configure like this :

Format : Rice
Check "Alternative CRC calculation"
Uncheck "Texture dumping/editing mode"
Check "Use alpha channel fully"
Check "Compress texture cache"

All the other option are uncheck in "performance tweaks"

And finally , check "Save texture cache to hard disk" and for texture compression method , select "S3TC"

And after that , Enjoy the games ^^

Last edited:


Using the pack with Master Quest

Thanks for writing this up Djipi!

I have a present for people wanting to use this pack with Master Quest!

0 - Make sure that you have everything that Djipi said in place and the regular Ocarina of Time is working!

1 - Find this: "The Legend of Zelda - Ocarina of Time - Master Quest.v64". (Use Google, duh!)
(The Debug version kinda works too, but it doesn't feel as smooth to me. Make sure you use File 2 or 3 if you want to start a new game!)

2 - Download the utility "N64 ROM Renamer", from Romhacking.net (Again, Google it!). Open the Renamer, click tools, headereditor, click the little folder icon at the top, find your new Master Quest Rom file, and change the Internal Romname to "THE LEGEND OF ZELDA".

3 - Start it in Project64 just like you would any other game! It says "Bad Rom? Use GoodN64 ...." on the Rom list screen, but it works fine!

I hope you enjoy guys! I know I've been playing the original Ocarina of Time since it came out, so Master Quest mixes things up a bit, and this way we can still use Djipi's wonderful texture pack!

PS: For me, opening the start menu is kind of slow, so you might have that problem as well. Also, if you care about your Ocarina of Time save, you may want to back it up in case it gets overwritten, since Project64 now thinks THIS ROM is Ocarina of Time. That's why this works, actually. It's kind of a weird workaround, but I believe it's the only way to do it due to the .DAT files.


  • MasterQ.png
    160.4 KB · Views: 3,283
  • Dtree.png
    189.2 KB · Views: 3,980
Not open for further replies.