What's new
  • Most issues reported these days stem from users not enabling their emulators to use the required amount of RAM.
    We also tend not to use the search feature but post our issues within the texture pack release page.
    Failure to load a texture pack should not be posted in the release thread unless you have already patched the emulator.

    If you don't have the resources to use Large/HD texture packs please do not attempt to do so.
    Users should have a minimum amount of System RAM not less then 4GB's.
    If you have less then 4GB's of RAM do not post about how your emulator crashes,
    RAM is dirt cheap so invest some money into your PC.

    I would like to say thanks to squall_leonhart
    for posting this Solution.
  • As members seem to have a problem reading the release threads:

    Djipi's packs are built for the (Glide64 finale) Plugin. Nolonger supported!
    Djipi's packs are built for the (GlideN64) Plugin.
    These two Plugins are two completely different pieces of code.

    GlideN64.HTC archived packs locked by Djipi are not compatible with use on Glide64, Rice video, nor Jabo video.

    Glide64.DAT archived packs locked by Djipi are not compatible with use on GlideN64, Rice video, nor Jabo video.

    Djipi has never made a pack for use with Rice video and never will. any packs found in this format are not authorized!

    GlideN64 is the new standard and only requires an Radeon 6XXX.
    This is a somewhat older GPU and should be readily available.
    Do everyone a favor and upgrade!

bluedart's Hi-Res Majora's Mask


Active member
I've never personally actually used this texture pack so sorry I cant help you on that front. Though what plugin are you using??

Hmmm, seems like your browser for some weird reason, instead of downloading the file was loading it up within the webpage itself, replaced the link with a mediafire one that I just uploaded. Should work fine now.


New member
Download link works perfectly now thank you very much.
I am using Glide64 Final. I've tried using Napalm and it does the same thing, fails to load the textures but the game will play.
Last edited:


New member
It worked, Thanks alot. You were very helpful, I wasn't expecting such a fast reply to my problems.

*Edit* after looking at the plugin folder right after using Rice video i discovered my problem. No _ in hires textures. I put one in and it works like a charm.
Last edited:


New member
Hello, I would first like to congratulate the creator for the amazing work he has put in this project! There are, however, two things I have noticed, one minor and one major, and I thought I should point them out for any future versions of this texture pack:
1) After you hit the very first Owl Statue with your sword, in Clock Town, when you go to the West part of the town, if you look back, you can see the screen that takes you to the South part again. In it, the statue looks untouched. I guess Nintendo just made a static picture for that, so I don't know if it can be solved.
2) This one is pretty major, and I think it can be solved. At the part where you first try to go to the swamp area, there's a cutscene where Tatl looks at an old drawing she, Tael, and Skull Kid drew, on a tree bark. That said drawing is absent from the tree bark, and since it is actually a part of the storyline, I thought I should point it out.

Thanks again, and keep up the amazing work!


New member
About the first, yes, I can easily do it tonight. About the second... Well, I didn't keep any, but if you try to progress in the story, you will find it. I might do it during the weekend on a separate file, though. Also, that's a kinda non related question to the texture pack, but definitely related to Majora's Mask.

It looks like my lens of truth partially works. To explain: While it does show objects that are hidden behind invisible walls, etc, it also renders stuff like ice cubes, White Boes (I can only see their eyes when lens of Truth is on), Stray Fairies, etc. It is a minor issue, but worth mentioning nevertheless. I am using Glide WX Napalm and the USA version of MM, FYI. Thank you for any upcoming answers! I shall post a save state for the 3rd problem, if needed.

Edit: Unfortunately, even though I uploaded the save states to a share site (2shared), I cannot post them here. Any other ways of uploading them?
Last edited:


New member
I have just tried the 10th Anniversary Glide64 and Project64 v1.6 crashes when I try to open Majora's Mask. I guess I'll have to stick with my current version.

By the way here's the issue with the Owl Statue in Clock Town, http://www.2shared.com/file/BkLGTZ46...S_MASKpj2.html

And here's the third issue with the lens of Truth (try looking at the ice "cubes" that block your way to various doors, or try looking at the White Boes and it works like mine, you will only be able to see their eyes, when the lens is on. http://www.2shared.com/file/zXAGuTOu...S_MASKpj1.html
Last edited by a moderator:


New member
One hell of a texture pack you made, Bluedart, and kudos for everyone else that chipped in on it! I've read every article on this thread about getting your texture pack to work for MM, and I'm still in the loop on getting all of them to load for me. I'm using pj64 1.6 and I was using the glide64 napalm wx 1 that you suggested, but since I've been having trouble getting it to work, I've used a bunch of other plugins, but to no avail. I have everything in the right folders and all the settings for using the textures is correct and whatnot, so I'll save time by saying that's not my issue. One thing I did change was the name of the folder for the MM textures, instead of leaving it as ZELDA MAJORA'S MASK, so only some of the textures would load. I changed the name back to the original, then pj64 would attempt to load the textures until it crashes at approximately 5,181 textures. I'm basically wondering if anyone else has had this exact crash occur, and looking for assistance please and thank you.


New member
I updated the main post with the specific settings I personally use for project64, hopefully this will help many people. In response to someone who asked what font I use for action text, it's a font called "Bottled Fart."


New member
Thank you for the settings! I made the Lens of Truth work through painstakingly long trial and error, but I know they will come in handy for the future. I can provide a save state of the US Version, right before the cutscene with the drawing on the big tree bark right before the entrance to the swamp area. Did anyone else notice the drawing missing?


New member
Can anyone let me know which MM pack replaces the HUD and UI in a way that's closest to the original style? Not interested in the in-game textures, just the HUD and UI.



New member
Sorry if this has already been covered, but I'm having a problem with certain objects only popping into view when I run relatively close to them. This includes random parts of buildings, and npc's. Objects usually pop into view from a pretty far distance when I'm playing without texture packs. Is there a graphics option I need to fix?


New member
Does anyone know if this is fully compatible with the n64 rom that came from the gamecube version? It has a number of bug fixes and I think a number of graphics were improved too