What's new
  • Most issues reported these days stem from users not enabling their emulators to use the required amount of RAM.
    We also tend not to use the search feature but post our issues within the texture pack release page.
    Failure to load a texture pack should not be posted in the release thread unless you have already patched the emulator.

    If you don't have the resources to use Large/HD texture packs please do not attempt to do so.
    Users should have a minimum amount of System RAM not less then 4GB's.
    If you have less then 4GB's of RAM do not post about how your emulator crashes,
    RAM is dirt cheap so invest some money into your PC.

    I would like to say thanks to squall_leonhart
    for posting this Solution.
  • As members seem to have a problem reading the release threads:

    Djipi's packs are built for the (Glide64 finale) Plugin. Nolonger supported!
    Djipi's packs are built for the (GlideN64) Plugin.
    These two Plugins are two completely different pieces of code.

    GlideN64.HTC archived packs locked by Djipi are not compatible with use on Glide64, Rice video, nor Jabo video.

    Glide64.DAT archived packs locked by Djipi are not compatible with use on GlideN64, Rice video, nor Jabo video.

    Djipi has never made a pack for use with Rice video and never will. any packs found in this format are not authorized!

    GlideN64 is the new standard and only requires an Radeon 6XXX.
    This is a somewhat older GPU and should be readily available.
    Do everyone a favor and upgrade!

2016 : Majora's Mask Cel Pack for GlideN64


Zelda CelShade Producer
Hi everybody,
Here the cel pack for GlideN64 for Majora's Mask.



M'sM Cel Pack for PJ64 : Use GlideN64 PR4 and pj64 2.3 and everything works well.




YOU MUST PUT IT ON : your PJ64 folder/Plugin/GFX/cache
DON'T FORGET TO REMOVE "[CELDA] before the name of the pack :)
Last edited by a moderator:


teh huro uv tiem
There's still a problem with the Lens of truth, seems like its enlarged and still shows nothing.
The telescope's "borders" are broken too.
Last edited by a moderator:


New member
Hello guys. I have problem. Texture pack for Majora's Mask don't load, but Ocarina of time with texture pack works perfectly. Thanks for help.


New member
What could I be doing wrong?

I got the .dat version working well with Glide64 on project 64 2.3.2. But GlideN64 and the .htc files won't work for me. Here is my setup on Windows 10:

Installed Project64 2.3.2 to the root directory of my external SD.
I have the .htc in "E:\Project64 2.3\Plugin\GFX\cache\ZELDA MAJORA'S MASK_HIRESTEXTURES.htc"
I have the GLideN64 plugin at "E:\Project64 2.3\Plugin\GFX\GLideN64.dll"
I set the texture path in GLideN64 to "E:\Project64 2.3\Plugin\GFX\cache"
I have "Use full transparencies" and "Alternative CRC Calculation" checked
I have a rom at "E:\Project64 2.3\roms\Legend of Zelda, The - Majora's Mask (USA).n64"

In exchange for help I can post Majora's Mask save game files as I go through (with default name "Link").

Enzo Dragon

I couldn't get this pack to load. Can get the 2016 OoT cel pack to load and the 2016 unfinished 3DS MM pack to load, but not this one.

I've tried downloading it from other sources, I've checked the name of the .htc file a million times. I've tried every dump of MM I have available to me. I've tried different versions of PJ64 all the way back to 1.6. I made sure to follow the instructions to a T, including checking alt CNC calculation for GlideN64.

So what's going on? I'm not the only one having trouble with this pack specifically, but there are obviously people who have gotten it to work.

You don't need to set the texture path to the /cache/ folder. In fact, you probably shouldn't.
Last edited:


New member
Slosha it's don't work for me but i unchecked option Use full transparencies and texture pack load, but all textures don't load. LOL. Alternative CRC Calculation doesn't matter for me. Ideas?


Texture Pack Invader
[MENTION=13070]Djipi[/MENTION] Please check your settings, did you use a special version of GlideN64 to compile HTC? Would you recompile with PR2.0?

Enzo Dragon

I finally managed to load this pack. I have no idea why it didn't work the last time I tried it, but here...
Make sure you have GlideN64 2.0 (it's the latest one)
Make sure you have Project64 (this one, this is NOT the latest release)

It's best to try this first with initial plugin settings. I think that's what was getting me before but I can't be sure.


New member
Hello guys!!
I Hope Djipi is fine :> hes not answering to the posts, strange. long time to answer! I hope he is OK!

Texture Packs Looks Great, but we probably have some incompatible!

Project 64 2.2 Not Working
Project 64 Not Working
Project 64 Not Working

GLideN64 Final Public Release 1 = Not Working
GLide64 Final Date: May 8 2012 = Not Working

Not Working = Means, .htc Files Loads but not all textures load, some are missing!
: )


Zelda CelShade Producer
i'm here :) don't worry for me :)

I not use some special stuff to make my pack working . But i don't use latest rev of GlideN64 :)


Texture Pack Invader
[MENTION=13070]Djipi[/MENTION] Please repack these Htc's with the latest version of GlideN64 and a stable version of PJ64.


New member
As Enzo Dragon said above, PJ64 2.3 using GLideN64 Public Release 2.0 works. I can't be sure if it will for everyone however. I had to patch my PJ64 to use more ram and run in compatibility mode (with xp service pack 2).


New member
Cel Pack Still not Working.

Hey Djipi, I'm happy to hear, you OK!
Hey to the Pack Invader!

Thanks for response guys

So guys, I have test that Cel Pack with Previews 2.3.x Version of the Emulator, & with the newest
I had the same results!

Plus I check/uncheck most of settings like (old rice) to load this pack without success..
Here the screenshots.


  • project_for_upload.jpg
    145.1 KB · Views: 412