What's new

Zelda MM, PJ 64, Mac OS X and CrossOver


New member
Hi all

I'm trying to play Zelda MM in PJ64 on OSX, by using CrossOver Games.

It's almost perfect out of the box, using PJ64 1.6 with the stock plugins, except that whenever Motion blur kicks in, the screen goes black (or theffect is applied to the last non blurred frame).

I've tried to mess with the settings and with the older v1.5 plugin to no avail.

I've also tried to use other plugins: Z64, the 1964Video plugin, Glide64 (napalm WX), and Direct64.

Direct64 crashes on boot, and 1964 and Glide64 cannot be loaded (although I copied all the reqiured dlls at the appropriate places AFAIK).

Z64 works well with the modified PJ64 1.4 RSP plugin, but it's very slow as soon as too many polygons are displayed (when you see Link riding Epona during the intro, for example). Futhermore, there are glitches. It's even slower with it's own RSP.dll, and I don't get any sound.

Here are my relevant system specs:

- MacBook Pro, Core Duo 2GHz, 2GB RAM,
- Radeon X1600 mobile with 128 MB.
- OS X 10.6, Crossover games 8.0 (set to emulate XP)

I've put the d3dx9_v24.dll, glew.dll and Glide3x.dll files in both the plugindirectory and the main PJ64 directory.

I sitll have to try all of these in 1964 and Mupen...

Any idea why I can't load Glide64 and 1964 video?

Thanks for your help.


16-bit Corpse | Moderator
Glide3x.dll needs to be in the emulator directory, not its Plugin folder. All the other DLL files pertaining to Glide64 go into the Plugin folder.


Plugin Developer (GlideN64)
i never worked with CrossOver, so just an idea: it should have some place for system dlls, like windows\system32 on Windows systems. Try find that place and copy glide3x.dll to it. If Z64 works, Glide64 should work too.