What's new

TR64 ver/ 0.8.6

E

emuguy

Guest
NICE work ice:D

yeah scypher, i noticed that. everything seems to be exported like a mirroe image of the origional. and also the exported geo is a little off shape. seems slightly squashed. i also have a question, would this be possible....? to make the exporter so that u can enable the vrml output then run/drive through an entire level and have it export the whole level? rather than just exporting whatever it is thats rendered every so many seconds.
 

Knuckles

New member
Moderator
i think not really, its depend only on the 3d of the game, like, mario64,the game loads the whole map before playing, but in the case of goldeneye & perfect dark, it loads only what you are supposed to see, nothing else, thats really bad...
 
E

emuguy

Guest
yeah i know, but maybe the exporter could be made to export whats seen as u move along. so its constantly exporting whats loaded and the result would be the whole level slotted together
maybe
 

Knuckles

New member
Moderator
well, actually, perfect dark is still really buggy, but the menus are suposed to be different than that,well, for me.
 

Clements

Active member
Moderator
I have the PAL version of the rom, and so I believe that is what is causing a black band to appear at the bottom of my screen, along with various resolution problems throughout (esp. Text at beginning and menus)
 

Knuckles

New member
Moderator
strange, for me, I have the black band (little smaller) in the NTSC version and in the PAL version, It's missing a part of the screen at the bottom. have to put view in wide to see it fully...
 

Clements

Active member
Moderator
As for Zelda: Master Quest, the TR64 Ogl holds up pretty well, but I noticed two problems, the paths aren't right and the sky appears missing. The uCode wasn't autodected, so I used the Zelda uCode.
 
E

emuguy

Guest
anyone else noticed when u export vrml that it seems off shape? especially if the geo is moving as u export. is there a way to pause the emu and export then? doesnt work with normal pause
 

Megaman0k

New member
Well the plugin is great but I found an error or problem.
It is with mario's nose and the cursor is tiny.

__--Running ATi Radeon 9100 series--__
 

Doomulation

?????????????????????????
1) Please press alt+print screen when posting a screenshot, or press f3 to make a dump of the screen (emu feature).
2) The cursor can be made tinier by a press of a button, but you didn't do that, i hope?
 

Megaman0k

New member
No, I didn't do that.
Never heard of it before.
It just appears that way in this version of the plugin only.
In 0.84 it didn't do that.
:huh: :1964:
 

Tapper

New member
Okay for some reason I cant get any versions of Ice's program to work am I doing something wrong. This is what I did

I extracted the files from the zip

I put the .dll into the plugins folder for nemu64

I created a subfolder in the same directory that contains the plugins folder called "Tiles"

I started up OOT and went around for a while then closed the game and looked in the "Tiles" folder but nothing is there what am I doing wrong

I have Windows XP

and I am running a Radeon 9800 Pro

Please help me thanks.
 
Last edited:

steelaxen

New member
Alrighty, I have the plugin for Project64 in the plugins folder. I see the display dialog and everything... I play in windowed mode... But I've noticed, there is NO readme file for this? No how-to? No instructions on how to use it? Just ... the plugin? I mean, I've gathered little chunks from all around this forum, and I'm guessing... You put the plugin in the plugins folder, then in the Project64 main directory, you make a dir named "tiles" for textures... and what for the 3d meshes? (also, when I try to dump the vrml OR textures, the emu runs slow for a second, then ends up crashing.) Are you not supposed to use both at once? Ect... Was there an explanation on how-to use it with an older version? I'm just coming in now, with the newest version.

I hope somebody will actually reply to this, I have been trying to get help with this plugin and people read the post, but nobody ever replies... is it against the rules to ask how to use the plugin?
 

sidar

New member
is it me or is the freaking ZIP file empty :smurf: :smurf: :smurf: :smurf: :plain: :plain: :plain: :plain: :plain: :plain: :plain: :plain: :yucky:
 

Pokeman

New member
sidar said:
is it me or is the freaking ZIP file empty :smurf: :smurf: :smurf: :smurf: :plain: :plain: :plain: :plain: :plain: :plain: :plain: :plain: :yucky:

Ditto, it's empty for me too :huh: . Can someone who already downloaded it please upload it again :satisfied
 

Top