What's new

Kronos and YabaSanshiro Issues - any thoughts? Trying to run on my GPD Win 2 and PC


New member
I have a GPD Win 2 and a pretty nice PC and having issues with both Kronos and YabaSanshiro on these devices, wondering if anyone can help me out?

General Info:
- Windows 10 64 bit pro OS
- Trying Kronos 1.5.0, YabaSanshiro 2.2.0 (both seem to be latest versions)
- Enable "Bios Emulation" (have also tried using actual Bios files

- Seems like both emulators give error message, "Can't Initialize Yabause" and once I see this I am hosed. I go to the C:\Users[\MyUser\AppData\Local folder and remove "yabause" folder. I also delete emulator folder, but seems like it's permanently messed up
- I've tried enabling and disabling bios emulation with little effect.

Biggest issues seem to happen when I attempt to play Shinobi X (or Legions, or Shin Shinobi Den, any regions version). Wondering if I have bad files for this game or something?

Any tips or tricks on getting these emulators running smoothly?



Head Honcho
You probably have already found the answer, but one helpful tip is to "disable Bios Emulation" under the General tab in the Settings. Per this thread, locate a source for the actual Bios online.