What's new

Dolphin Runtime errors


The Peoples Champ
hey guys, im a new poster, but have used this site for like 2 years (im more of a pj64 (1.6 holla), MAMEox and surreal beta 3b for xbox user) i recently downloaded newest version of dolphin as well as dolphin and grabbed the graphics plugins, the dlls for dolphin and the port for dolwin. Ive used mario sunshine.gcm and mario power tenis.gcm and tried them at 1.4gb and shrunken and i get really weird errors. With dolphin i get this error:
Title bar Text: Microsoft Visual C++ Runtime Library
Runtime Error!
Program:...ts and Settings\Paulwall\Desktop\Dolphin v1.02\dophin.exe

This application has requested the Runtime to terminate it in an unusual way.
Please contact the application's support team for more information.

and with Dolwin I get an even stranger error:
Title bar Text: Exception during emulation run flow!

ect everything shows zeros for all fields which id rather not finish typing out, it wont even run pong, always that same error.

I was reading others advice about disabling frame buffers and such, with no avail.

Here are my system specs:
Amd Athlon 64 FX 51+ (940 pin)
Ati Radeon 9800 XT
Asus SK8N Motherboard
Segate Sata Baracuda 120 GB
2 x 512 MB Sticks of Kingston dual channel DDR 400
Microsoft .NET Framework 1.1
Latest ATI Catalyst Drivers

the rest I think would be irrelavent if anyone can help it would be greatly apperciated

EDIT: Oh Yea OS: XP Pro SP2
Last edited:


The Rocking PC Wiz
If it's a new PC, the error messages may be caused by faulty hardware or a bad OC. Otherwise, you may have a problem with the Catalyst drivers. Also may be caused by Data Execution Protection, if you're using Windows XP SP2.


I'm getting the same error w/ Dolphin, haven't been able to fix it.

EDIT: running Dolphin 1.00 first semed to fix the problem
Last edited:


New member
It's definitely not a new computer(if it is then someone is a real moron for picking an fx51 940 :cough:) anyway its probably old because the Athlon 64 FX 51+ (940 pin) came out years ago and is outdated. a 3800+ venice is better and cheaper.


New member
Microsoft error

Hello all! I new to this forum but i have a question about a "MicroSoft Error that pops up when I try to execute Capcom Vs. Snk 2 for the Gamecube. These are my Computer specs
IntelR Core (tm)2 or Duo Processor cpu
T7200 @ 2.00GHZ, 1.32 GHZ, 0.99GB of Ram

Every time I start it, it tells me that Microsoft has to be notified and there is an error message. The screen looks like its about to load the game but the error comes up instead. I've even change the file to a .gcm vs. the .iso file.

I'm really at a lose what can I do to make this work.:ermm:


16-bit Corpse | Moderator
There could be a dozen reasons why it does that. Windows' own error messages are know for being notoriously cryptic. You're not giving us much to go with here, you know.


New member
O.k well...I if I know how I would give exactly the pictures to see what I see on my screen, but I don't know how to do that. So I guess what I mean is the Gamecube is in the proper c-drive directory everything is extracted and and .ISO capsnk is in the same folder. The plugins are all automatically done by the application. ITs just when I try and load it nomatter what I do the error comes up.. A small Microsoft window...like write when the game about to load.


16-bit Corpse | Moderator
It doesn't really matter what you see on your screen. A generic Windows error message is a generic Windows error message. Because it's a generic Windows error message, it also doesn't give me anything of that would help me in determining what kind of info I need from you.

Well, we can start from the bare bones basics: What kind of video card do you have and when was the last time you updated its drivers? If you answer "I don't really know" or something along those lines to the first question, then we have a sort of a problem. If you answer the same in regards to the second question, update your video card drivers.


New member
O.k...O.k Here is exactly what i'm seeing and the specs for my Video Card. I am still at a loss though on how to update my drivers on a mass one shot click. But this is what I have...

Damn! I'm sincerely trying to put them is this email so you can view them but its working! I don't technically know how to exact get them on this forum. If you have any suggestions please let me know, but I'll keep trying. The video card is a Intel Graphics Media Accelerator! 945 Gm Express Family.