What's new

demul crashes, win10


New member

I'm trying to setup demul x86 v0.7 BUILD 111117 on my new pc but it keeps closing by itself / crashing. This happens when:
1) I try to configure the controller and press a button on the controller, it closes the program.
2) When I try to run a game: sushi bar (atomiswave) or power stone 2 (naomi). Sometimes it will make the demul window full screen, the menu bar will be on top, it will be gray within the window, and it will close. This will all happen within 1-2 seconds. Other times it just closes the demul.

I also tried demul x86 v0.7 BUILD 121017 and I got the same errors.

My pc build is:
i5 8600k
GTX 1060 SC 6gb
16 gb ram
asrock Z370M-ITX/ac motherboard
ps3 controller with scptoolkit

GD-ROM plugin: gdrImage
bios files in roms folder: awbios.zip, dc.zip, naomi.zip
rom extensions: zip

I used the same setup on an older pc (win7), and it worked fine. Please help me setup demul so that it can run on my new pc. Let me know if you need additional information.



Demul developer
good to see it was resolved, but strange in general. for me demul works fine on fresh installed win10 with no need to install anything. there is only Old crappy GPU plugin require DirectX redist to be installed.

I may imagine this may happen if you are copied folder with emulator installed and configured to another PC or Windows setup (which is HIGHLY not recommended to do, unless you are BDSM-ish and love to f**k with all kind of problems), and gpuDX11Old there was set as current GPU plugin.