Results 1 to 3 of 3
  1. #1
    EmuTalk Member
    Join Date
    May 2020
    Posts
    1
    Mentioned
    0 Post(s)

    Using custom language pack in oot v7

    I installed the textures on my raspberry pi 3(retropie), and they work great! but I have a problem, it does not detect the textures of the language folder (my game is in Spanish, but it is a translation since zelda oot never came out in Spanish so I understand that it is not a different version) i try changing the name of the folder to "spanish" but is same problem.

    any idea?
    thanks!

  2. #2
    Texture Pack Invader NES_player4LIFE's Avatar
    Join Date
    Nov 2005
    Location
    Earth
    Posts
    2,286
    Mentioned
    22 Post(s)
    Moved to new thread as it doesn't seem to be a community pack issue.

    What are the files that you are having an issue with.
    Can you upload the pack here? Or link it?
    -NES
    We are in the process of archiving all qualifying texture packs!
    Contact me via PM to have your N64 texture pack hosted on Emulation64.com!
    Having a hard time loading Large packs? Be sure to patch your emulator.
    Can't load .DAT or .HTC archives? Look no further then this shiny Tutorial, Android users may use this Tutorial.

      Spoiler:

  3. #3
    EmuTalk Member
    Join Date
    May 2020
    Posts
    2
    Mentioned
    0 Post(s)
    The Community Retexture doesn't support any languages aside from English and is mostly incomplete in other areas.

    If you want to play OoT Spanish in HD, this is your best bet:
    https://evilgames.eu/texture-packs/oot-reloaded.htm

    Last edited by GhostlyDark; May 17th, 2020 at 22:15.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •