Page 4 of 32 FirstFirst ... 2345614 ... LastLast
Results 31 to 40 of 317
  1. #31
    Pathetic Member _pm_'s Avatar
    Join Date
    Feb 2005
    Location
    Buenos Aires, Argentina
    Posts
    214
    Mentioned
    0 Post(s)
    Rice, I found a little bug with some dumped ciByRGBA textures in SSB.
    Not an important one, anyways I attach some samples if you want to take a look.

    Attached Files Attached Files
    Last edited by _pm_; March 22nd, 2005 at 04:15.


    • Advertising

      advertising
      EmuTalk.net
      has no influence
      on the ads that
      are displayed
        
       

  2. #32
    Film Student Amon_Knives's Avatar
    Join Date
    Mar 2005
    Posts
    297
    Mentioned
    0 Post(s)
    Ok, for some reason I can't get anything into 32-bit. I'm using photoshop and I add an alpha channel and it still keeps it in 24-bit format. Can anyone help me?
    Quothe the Phoenix...evermore

  3. #33
    PhotoshoP PimP C0bra's Avatar
    Join Date
    Mar 2005
    Location
    Roanoke, VA
    Posts
    35
    Mentioned
    0 Post(s)
    i think the dl stopped working... might be me tho.


    I have 60 gmail invites left for anyone who wants them

  4. #34
    EmuTalk Member Weatherton's Avatar
    Join Date
    Mar 2005
    Posts
    104
    Mentioned
    1 Post(s)
    Quote Originally Posted by Dejital
    I used the _allciByRGBA.png way.

    Edit: Nevermind, I din't use _allciByRGBA, but _ciByRGBA. I have yet to get _allciByRGBA to work anywhere.

    Example:
    Dejital, what process did you go through and what software did you use to get that to work?

    Rice, will I need to make 4 identical images like Dejatil to get an individual frame to work like what Dejital had to do?

  5. #35
    Pathetic Member _pm_'s Avatar
    Join Date
    Feb 2005
    Location
    Buenos Aires, Argentina
    Posts
    214
    Mentioned
    0 Post(s)
    Good job Rice with the beta6, it looks like you've fixed almost all the texture replications bugs in SSB!

    The only thing that seems to still have problems is Link's shield (little black area).

    Thanks, and keep up the good work!
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	SMASH BROTHERS-6.jpg 
Views:	1785 
Size:	19.0 KB 
ID:	22948   Click image for larger version. 

Name:	SMASH BROTHERS#3A8B8290#2#0_allciByRGBA.png 
Views:	1628 
Size:	11.5 KB 
ID:	22949  
    Last edited by _pm_; March 23rd, 2005 at 11:00.

  6. #36
    EmuTalk Member Dejital's Avatar
    Join Date
    Mar 2005
    Posts
    109
    Mentioned
    0 Post(s)
    Quote Originally Posted by Weatherton
    Dejital, what process did you go through and what software did you use to get that to work?

    Rice, will I need to make 4 identical images like Dejatil to get an individual frame to work like what Dejital had to do?
    It's very easy, but Mario Kart is the only one I've had to do that with. I'm not sure if Beta 5 has fixed the problem, but Mario Kart shot a lot of textures at me, and I tried using just one (which caused blinking) and ended up saving the same image four times to get to to not blink.

    Here's my process for CI textures (which the karts are):
    • Dump textures
    • Check dumped folder
    • Select all the kart textures that end in _ciByRGBA
    • Open these textures in a drawing program and modify as I wish (4x)
    • Save it as 32-bit (my trick is to erase a few pixels' solidness by using an eraser at 1% intensity; and then overwriting the appropriate kart images)


    Not very hard at all.
    Here are the names and dimensions of the idle Yoshi kart if you want to test it:

    1x: 64 X 32
    4x: 256 x 128

    Mario Kart 64#94AD971F#2#1#6AEB49EC_ciByRGBA.png
    Mario Kart 64#94AD971F#2#1#9EB78E16_ciByRGBA.png
    Mario Kart 64#94AD971F#2#1#8683A7A7_ciByRGBA.png
    Mario Kart 64#94AD971F#2#1#A3CB88E0_ciByRGBA.png

    These are for beta 3+, and I haven't tested beta 5 yet (it might dump less?), which I'll go test right now.

    Edit: Yeah, it's the same with Beta 5.... wait, Beta 7? What?!
    Last edited by Dejital; March 23rd, 2005 at 16:48.
    OS: Windows XP Pro SP1 CPU: AMD Athlon 1.33 GHz Video: Radeon 9800 Pro Memory: 1.00 GB

  7. #37
    Emulator Developer Rice's Avatar
    Join Date
    Nov 2001
    Location
    U.S.
    Posts
    1,578
    Mentioned
    0 Post(s)
    Quote Originally Posted by _pm_
    Good job Rice with the beta6, it looks like you've fixed almost all the texture replications bugs in SSB!

    The only thing that seems to still have problems is Link's shield (little black area).

    Thanks, and keep up the good work!
    Thanks for the bug report, I will have it fixed soon.
    - Rice
    http://1964emu.emulation64.com

  8. #38
    EmuTalk Member bestbiz's Avatar
    Join Date
    Mar 2005
    Posts
    12
    Mentioned
    0 Post(s)

    Hi

    Thank Rice. :-)

    below see...

    p.s
    Same Beta7
    Attached Images Attached Images  
    Last edited by bestbiz; March 23rd, 2005 at 15:26.

  9. #39
    Emulator Developer Rice's Avatar
    Join Date
    Nov 2001
    Location
    U.S.
    Posts
    1,578
    Mentioned
    0 Post(s)

    Texture clamp problem is fixed by beta 7.

    Beta 7 fixes the clamped texture problem.
    Attached Images Attached Images  
    - Rice
    http://1964emu.emulation64.com

  10. #40
    Emulator Developer Rice's Avatar
    Join Date
    Nov 2001
    Location
    U.S.
    Posts
    1,578
    Mentioned
    0 Post(s)
    Quote Originally Posted by bestbiz
    Thank Rice. :-)

    below see...

    p.s
    Same Beta7

    Bestbiz, I have checked the problem in the game. The same texture is used in the ways as non-mirrored and mirrored. The plugin isn't able to handle such situation for this moment. Please wait me to find some solutions. We will probably have beta 8 (and you might have to change your new texture back to the half size again).
    - Rice
    http://1964emu.emulation64.com

Page 4 of 32 FirstFirst ... 2345614 ... LastLast

Similar Threads

  1. Chankast Utilities v.25 BETA Version Released!
    By N7U8Team in forum Chankast
    Replies: 35
    Last Post: July 7th, 2007, 12:41
  2. Beta Question, (NOT BEGGING FOR THE BETA)
    By Super Noodle in forum Dolphin
    Replies: 43
    Last Post: September 15th, 2004, 21:52
  3. Playstation2 emulator beta version
    By alex12q in forum Other Emulation Discussion
    Replies: 9
    Last Post: April 15th, 2002, 12:13
  4. Release of the final Version, how can i get the beta
    By piccolo17486 in forum Project64
    Replies: 20
    Last Post: December 14th, 2001, 12:56

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •