Results 1 to 3 of 3
  1. #1
    EmuTalk Member
    Join Date
    Mar 2017
    0 Post(s)

    N64 Project64 V1.6 and V2.3.2 say every rom i have is corrupted

    Hello Folks,

    I am trying to get Project64 working now since 2 Days and it just wont open anything. It says that every rom i have is corrupted,which is unlikely because i have re-downloaded them so many times from many websites.
    The games I am trying to get working are Lylat Wars (Starfox 64) and Turok 2 -Seeds of Evil. I tried using Version 1,6 and 2.3.2. Neither is working.I tried using GoodTools' Goodn64 but I have no clue how to use it and im not getting any smarter from tutorials, it says i dont have any of the 1624 ROMs and then proceeds to stop working.
    WinRAR says the files are corrupted too though.The Error message ( i CTRL+C the message) is
    Attempt to open zip file failed.

    Missing or corrupt zip file - check path and file.

    You may need to restart the application.

    when I try to load a downloaded ROM. When I let WinRAR repair the damn thing the screen gets black (1.6...2.3.2 does nothing at all) for a second,then another screen pops up and then closes again. Back to step 1.
    I really hope that somebody can help me!

    Greetings, Phantom

    - - - Updated - - -

    A text file called "Debug" appears when i try to start a game. It reads
    [0329/] CreateFile C:\Users\xGxPhantomZzz\AppData\Local\Goo gle\Chrome\User Data\Crashpad\settings.dat: Zugriff verweigert (0x5)
    [0329/195726.599:ERROR:registration_protocol_w] TransactNamedPipe: Die Pipe wurde beendet. (0x6D)
    [0329/] CreateFile C:\Users\xGxPhantomZzz\AppData\Local\Goo gle\Chrome\User Data\Crashpad\settings.dat: Zugriff verweigert (0x5)

  2. #2
    EmuTalk Member
    Join Date
    Jun 2017
    0 Post(s)
    Maybe it's a possibility of an unusual web browser like internet explorer or Microsoft edge etc. not downloading them properly. Or if the websites that you mentioned could have a buggier download version of the game. Did you download the emulator from the official website? If not, I'd suggest going to emuparadise to get all of your games from. But sometimes some other games are down on the website due to copyright or fixing the download link if that happens use the loveroms website instead. Try using 7-zip if that the issue for the RAR unpacker that your using to unzip games (Project 64 does read zip files that are compressed you can uncompress them if you want. If that fails then reinstall the emulator completely (Be aware of the malware inside of the launcher but everything else is clean.) And try to do all of those things you want to do with it.
    Last edited by RetroPs1Guy95; June 30th, 2017 at 04:05.

  3. #3
    The Soul Reaving Gentleman Gent's Avatar
    Join Date
    Nov 2001
    Your PC
    7 Post(s)
    1.6 should not have the same issue as 2.*.* As it is a completely different source entirely. I would tend to agree with the advice of corrupt files via an incomplete download method.
    System 1 Specs:

    OS:Windows 7 Professional 64Bit
    CPU:Intel® Core™2 Quad Processor Q8400, 2.66 GHz, 1333 MHz FSB
    System RAM:8GB Ddr2 Ram
    Video:ATI Radeon HD 7470 PCI-E Graphics Card 1Gb
    Sound:Creative Labs SB0460 X-fi Fatality Sound Blaster

    System 2 Specs:

    OS:Windows 8.1 64Bit
    CPU:AMD Essentials E1-2100 Accelerated Processor clock speed : 1.0 GHz
    System RAM:Crucial 16GB DDR3 RAM (1,333 MHz)
    Video Card:AMD E1-2100 APU with AMD Radeon™ HD 8210 Graphics
    Sound Card:Realtek ALC269Q-VB5-GR

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts