Results 1 to 3 of 3
  1. #1
    The Rocking PC Wiz RJARRRPCGP's Avatar
    Join Date
    Feb 2003
    Location
    USA (Bellows Falls, Co. Windham,Vermont)
    Posts
    1,117
    Mentioned
    0 Post(s)

    Heads up. Zelda: OOT has an issue with assume 32-bit enabled.

    The emulation crashes at the beginning, when Navi flies through a tunnel and takes a curve, when going to the Kokiri hut. Was OK after disabling assume 32-bit.
    "Sorry about that, old chap." -Conker

    Asus P6T Deluxe|Core i7 "Bloomfield" 965|6 GB Elpida DDR 3|PNY CS2211 240 GB SSD|PNY GeForce GTX 960|SoundBlaster ZXR|Windows 7 SP1

  2. #2
    Fanatic 64
    Guest
    Then keep "Assume 32-bit" disabled .

  3. #3
    The Rocking PC Wiz RJARRRPCGP's Avatar
    Join Date
    Feb 2003
    Location
    USA (Bellows Falls, Co. Windham,Vermont)
    Posts
    1,117
    Mentioned
    0 Post(s)
    It's enabled by default.

    "Sorry about that, old chap." -Conker

    Asus P6T Deluxe|Core i7 "Bloomfield" 965|6 GB Elpida DDR 3|PNY CS2211 240 GB SSD|PNY GeForce GTX 960|SoundBlaster ZXR|Windows 7 SP1

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •