Results 1 to 2 of 2
  1. #1
    EmuTalk Member Xenos's Avatar
    Join Date
    Sep 2002
    Posts
    8
    Mentioned
    0 Post(s)

    possible Crystalis graphics bug

    Hello. I am using the latest version of JNES and I am wondering if the following issue is a bug. When I load the "Crystalis (U)" rom I get a weird graphic issue. Whenever I talk to someone, the screen shakes slightly, as if an earthquake is happening. The graphic issue is not the one talked here at this thread: http://www.emutalk.net/showthread.ph...ight=Crystalis
    I have tried the same ROM in VirtualNES and the shaking is not present. Even with the selection of multiple roms to test, I still get the same earthquake visual bug. Any ideas?


  2. #2
    EmuTalk Member Xenos's Avatar
    Join Date
    Sep 2002
    Posts
    8
    Mentioned
    0 Post(s)
    I took some screenshots to show what I am talking about. The "bad" screen has several "B" letters in lower left. These also show up when talking to people in town.

    Normal view(game rom done in virtual nes)
    http://img194.imageshack.us/img194/4...alisnormal.png

    Bad view 1 (same game rom in jnes)
    http://img188.imageshack.us/img188/66/crystalisbad.png

    Bad view 2(same game rom in jnes)
    http://img188.imageshack.us/img188/1162/snap0002.png

    I wonder if others could try it to see if they can reproduce the error, perhaps even the JNES developer can look into it as well.
    Last edited by Xenos; May 21st, 2009 at 22:09.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •