Results 1 to 8 of 8
  1. #1
    EmuTalk Member
    Join Date
    Aug 2008
    Posts
    1
    Mentioned
    0 Post(s)

    N64 Banjo Tooie Problem

    Does anyone know how to fix this problem:

    Good Name Status Notes (Core) Notes (default plugins)

    Banjo-Tooie (U) Issues (core) R4300i_unhandled_code video (see GameFAQ)

    Btw this is on Project 64 and on an Insiron 1525 :unsure:



    • Advertising

      advertising
      EmuTalk.net
      has no influence
      on the ads that
      are displayed
        
       

  2. #2
    16-bit Corpse | Moderator Agozer's Avatar
    Join Date
    Jan 2006
    Location
    Nokia Land
    Posts
    6,204
    Mentioned
    0 Post(s)
    Make sure that your ROM is good (because I've never seen a good dump of Banjo-Tooie claim stuff like that), and that you are using Project64 1.6 with the default plugins at least.
    Last edited by Agozer; August 8th, 2008 at 01:38.

  3. #3
    Moderator Allnatural's Avatar
    Join Date
    Nov 2001
    Location
    Toledo, OH. USA
    Posts
    4,589
    Mentioned
    0 Post(s)
    The rom notes are pointing out known issues with this particular game. Nothing you can do to fix it.

  4. #4
    EmuTalk Member X-Fi6's Avatar
    Join Date
    Nov 2006
    Posts
    515
    Mentioned
    0 Post(s)
    Make sure you have a good ROM (one that says (U) and [!]), and as long as you use the default plugins (or other good ones like Glide64 Napalm or Azimer's HLE Audio) then the game will work fine.

  5. #5
    Sony battery Toasty's Avatar
    Join Date
    Dec 2004
    Location
    Oregon, U.S.A.
    Posts
    2,183
    Mentioned
    0 Post(s)
    1964 v0.8.5 is the best emulator for that game if you want to avoid the occasional crash.

  6. #6
    EmuTalk Member
    Join Date
    Jul 2008
    Posts
    59
    Mentioned
    0 Post(s)
    What version of PJ64 are you using?

  7. #7
    Moderator Allnatural's Avatar
    Join Date
    Nov 2001
    Location
    Toledo, OH. USA
    Posts
    4,589
    Mentioned
    0 Post(s)
    Quote Originally Posted by ThomasH View Post
    What version of PJ64 are you using?
    He's obviously using 1.6

    Am I the only other person that uses the rom browser to load games?

  8. #8
    The Great Gunblade Wielder squall_leonhart's Avatar
    Join Date
    Jan 2006
    Location
    All over the world.
    Posts
    3,514
    Mentioned
    1 Post(s)
    definitely not, i do as well.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •