Results 1 to 8 of 8
  1. #1
    EmuTalk Member josher4life's Avatar
    Join Date
    Jun 2004
    Posts
    13
    Mentioned
    0 Post(s)

    GC Games "bog", run real slow!!

    I finally got the emulator to work only to encounter another problem: when I open the ROMs to play them, they move very slow (like it's in slow motion). Computer games do this sometimes too but all the ROMs I have tried do this. I have a 1.4 Ghz Athlon with 256 MB of SDRAM and my OS is XP Pro. I have great video and sound cards with the right drivers as well as the latest version of DirectX. Please let me know if you have any ideas as to what may be causing this. Thanks.

    Last edited by josher4life; July 8th, 2004 at 18:46.


    • Advertising

      advertising
      EmuTalk.net
      has no influence
      on the ads that
      are displayed
        
       

  2. #2
    EmuTalk Member
    Join Date
    May 2004
    Location
    Sweden
    Posts
    194
    Mentioned
    0 Post(s)
    Quote Originally Posted by josher4life
    I finally got the emulator to work only to encounter another problem: when I open the ROMs to play them, they move very slow (like it's in slow motion). Computer games do this sometimes too but all the ROMs I have tried do this. I have a 1.4 Ghz Athlon with 256 MB of SDRAM and my OS is XP Pro. I have great video and sound cards with the right drivers as well as the latest version of DirectX. Please let me know if you have any ideas as to what may be causing this. Thanks.
    the ram!!!!!!!
    my friend has got about that much ram too with winxp home and it lags after some time when the ram gets fild and i starts with the swap file so for example compressing big files into zips takes atleast twice the time for him as for me (with 512 ram) and it was fsater on mine with compression on high or so and hs was just set to storage (no compression just put em in an archive uncompressed)

  3. #3
    Member since 2001 Nick_kidid0's Avatar
    Join Date
    Dec 2001
    Location
    Australia
    Posts
    257
    Mentioned
    0 Post(s)
    Check that you are using a 16bit colour depth for your desktop resolution. (Right click desktop, properties, settings tab. If you're using 32bit, either switch to 16bit or switch off 2xSAI if it's enabled. Just about all i can think of. Hope it helps.

  4. #4
    EmuTalk Member josher4life's Avatar
    Join Date
    Jun 2004
    Posts
    13
    Mentioned
    0 Post(s)

    GC

    ok, I upgraded to 512 MB Ram and still have lag issues. Will try the settings advice on last post. Thanks to both of you for helping me try to resolve these issues as it is very frustrating. Thanks, again.

  5. #5
    EmuTalk Member
    Join Date
    Mar 2004
    Posts
    18
    Mentioned
    0 Post(s)
    its probaly your processor.

  6. #6
    EmuTalk Member josher4life's Avatar
    Join Date
    Jun 2004
    Posts
    13
    Mentioned
    0 Post(s)
    Don't think it is processor but thanks for the suggestion.

  7. #7
    EmuTalk Member knowitman's Avatar
    Join Date
    Oct 2003
    Location
    Calvert City, KY
    Posts
    247
    Mentioned
    0 Post(s)
    Your processor is fine. Is there anything you are running in the background? Did you try the settings that Nick_kidid0 suggested.

  8. #8
    Member since 2001 Nick_kidid0's Avatar
    Join Date
    Dec 2001
    Location
    Australia
    Posts
    257
    Mentioned
    0 Post(s)
    Try disabling the sound, that might help.

Similar Threads

  1. Games that run flawlessly?
    By Dozer in forum Project64
    Replies: 13
    Last Post: December 30th, 2006, 01:44
  2. Choppy Sound, Slow Emu.......
    By LyMrYk007 in forum Project64
    Replies: 2
    Last Post: March 9th, 2002, 05:18
  3. Nba Hang Time 64 Slow Problem
    By DiaBlo666 in forum Project64
    Replies: 1
    Last Post: January 3rd, 2002, 14:21
  4. What can I do to make games run better
    By Magicheese in forum Nemu64
    Replies: 9
    Last Post: December 26th, 2001, 11:04

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •