PDA

View Full Version : Getting Rid of Windows User Login



Couche
June 28th, 2002, 22:19
Every time I start windows (ME), it asks for a username and password. This only started recently, I must have accidentally changed a setting or something. Can anyone please tell me how to disable this user logon, and not have the box pop up anymore?

I hope it isn't too easy to change, wouldn't want to make myself look stupid :plain2:

Malcolm
June 28th, 2002, 23:06
right click network neiberhood, properties
look @ the drop down box, it will say something like windows network login
change it to Windows login or something like that
i need sleep

Couche
June 29th, 2002, 00:14
Hmm... I did what you said, and it still asks for a user name and password when I restart my computer.

Is there anything that we're forgetting here?

Trotterwatch
June 29th, 2002, 00:25
Not too sure if this will work, but it used to with Win98. Just don't enter anything in the box, and click cancel.

Next time you restart it shouldn't appear again.

As I said though, not sure if it'll work - but worth trying in case you haven't already.

Couche
June 29th, 2002, 00:57
Nah, I've tried that trick already. It lets you proceed and log in, but the box still comes up on your next restart.

Grr! This is that kind of stuff I hate about windows! :angry:
Any other suggestions?

Trotterwatch
June 29th, 2002, 01:17
Try putting your name into the Username box, but leave the password box blank, then hit OK. Hopefully that should sort it.

Couche
June 29th, 2002, 02:24
Thanks, but that didn't work either. Any other suggestions?

One little tidbit, it's asking for a Windows login name and password, not a network name and password. Don't know if that helps any, I'm not very experienced when it comes to networks and passwords and such.

Trotterwatch
June 29th, 2002, 02:29
Search through some of these postings on Google:

http://groups.google.com/groups?q=Stop+WinME+asking+for+password&hl=en&lr=&ie=UTF-8&oe=UTF8

Virtually all should be relevant to your problem.

icepir8
June 29th, 2002, 02:29
Try using "Microsoft Family Login" in network properties. Then leave the password blank when you login the first time.

Jabo
June 29th, 2002, 02:52
there is a utility for win98 i remember called "TweakUI" from microsoft, a very common well known util... if you can get ahold of it there is a tab for Network logins, that has the option of logging in automatically

Couche
June 29th, 2002, 02:58
Thanks all! I fiddled around with things using all of your tips, and somehow managed to get rid of the pesky login box. Thanks for the help guys!

Eagle
June 29th, 2002, 08:58
Actually it depends on if its the Windows login or the Windows Network login. For the windows login, simply delete all *.pwl files and click ok with the password blank next time you log in.

For the network login, you need the MS Family login client.

EdgeBlade
July 19th, 2002, 12:30
You beat me to it