PDA

View Full Version : screen flicker and random crashes with tooie



simsx_blade
September 25th, 2012, 05:02
been a while since i used 1964 i'm trying to run banjo tooie with RiceVideo6.1.1beta6 1st when i go to full screen mode the video is flickering really bad and 2nd the emu will just crash at random with no warning and have to ACD to close it. is there any special settings i need to get this to run properly and stop the crashes?

got plenty of power for it gtx 580 and amd FX 8150.

dazey238
September 25th, 2012, 08:31
You need to use 1964 version 0.8.5 and a specific set of plugins to get this particular game running anywhere near stable. Look at the entry for this game on Bighead's site for the full details -

http://bmgcl.emuxhaven.net/n64mgcl/source/b.html

simsx_blade
September 25th, 2012, 09:22
thanks i'll try it later and report back i hope 0.8.5 is as fast though

simsx_blade
September 26th, 2012, 00:41
seems to work fine so far played 2 worlds with no probs today. damn i miss the speedup button though :P

dazey238
September 26th, 2012, 09:49
again, refer to Bigheads page for the best setup. In the case of DK64 it would appear that it's better to use Project64/Glide64 Final, as a lot of the minigames rely on graphics being displayed correctly, and this will give the best results.

Banjo Tooie is notoriously difficult to get running well on emulators, as you have found!

simsx_blade
September 28th, 2012, 00:51
looks like i spoke too soon it crash program in 0.8.5 twice today in jolly roger lagoon was using glide 64 though so i'll switch back to jabo and see if it still does it...

nope still crashes it says visual runtime has requested it to terminate or something.

i'll just have to f5 my way through the game and reload when it crashes.

hope not64 is working with this in the future...