View Full Version : framerate problem

February 17th, 2006, 11:46
I'm really sorry for the stupid question, but how could I slow down the emulator (Jnes 0.6)? top gun runs at 60 fps and it's imposible at least for me to play? I have checked all the options, but cannot figure out how to decrease framerate. is it possible to decrease it? my processor is palmino @ 1.67GHz.

February 17th, 2006, 12:01
All NTSC games run at 60fps. There no way to slow it down from that 60fps, but something in your emulator configuration makes the game run fast. is there a framelimit or a VSync option? If there are, enable those.

February 17th, 2006, 12:18
nope, only triple buffering option. maybe I need a plugin?