PDA

View Full Version : Glide64 problems



SwordKirby
June 14th, 2003, 19:40
umm where is the actual dll? i downloaded all the versions of GLide64 to fix Paper Mario and i get Glide3x.dll not found or something close to it. I dowloade .4 , .4 source, and ,41

Doomulation
June 14th, 2003, 19:44
You need eVoodoo! Click the link in my sig to find it...

SwordKirby
June 14th, 2003, 19:52
uhh didn't work.

ra5555
June 14th, 2003, 19:57
you have to put glide3x.dll in the *root* folder of the emulator, don't put it into the plugin director, only gilde64.dll belongs there.

SwordKirby
June 14th, 2003, 20:04
you mean C:\Program Files\Project64 v1.5\Plugin i am doing that

SwordKirby
June 14th, 2003, 20:23
well?:doh: oh... i am guessing beyond help huh?darn that flikerin on Paper Mario!

Doomulation
June 14th, 2003, 20:34
He means C:\Program Files\Project64 v1.5.

mightyrocket
June 14th, 2003, 20:35
Evoodoo in C:\Program Files\Project64 v1.5\
Glide64 in C:\Program Files\Project64 v1.5\plugin\

SwordKirby
June 14th, 2003, 20:46
k i got it actually running butit is now either very slow or there is nothing there. dark black void of nothingness or slower than molasses

mightyrocket
June 14th, 2003, 20:59
Go to the video-settings and select hybrid buffer swap method.

SwordKirby
June 14th, 2003, 21:02
Originally posted by mightyrocket
Go to the video-settings and select hybrid buffer swap method. anything else? and don't say this computer doesn't run fast enough cause it is the best dell they had.

Clements
June 14th, 2003, 21:08
I bet you're not using eVoodoo 3.99 beta. Download that from this website. Earlier versions can cause problems.

SwordKirby
June 14th, 2003, 21:11
if it is the beta version i have it

Clements
June 14th, 2003, 21:19
So, if you've put eVoodoo.cpl and Glide3x.dll in your system32 directory in Windows and the Glide64 plugin in your plugin folder, and then selected the hybrid method, then other than that, we can't really help you.

SwordKirby
June 14th, 2003, 21:21
i guess i''ll have to run ir on 300-200 man that is a little screen

Doomulation
June 15th, 2003, 13:56
Make SURE you got eVoodoo here, from EmuTalk. You can check the link in my sig...as the last post links to the newest 3.99 release.

fearpi
June 16th, 2003, 03:59
320x200 little screen?
hmmm... are you running in a window? becuase if you are, i found out that will make it uber slow. make sure full screen is checked in the eVoodoo control panel, and make sure the emulator is running full screen (Alt+Enter).