PDA

View Full Version : HLE != Nvidia-Friendly?



Krog
April 4th, 2003, 05:57
I really like the idea of HLE, and I think it is the way to do it. As with many emulatos I see today, NOBODY likes to use Nvidia (geforce). I currently have a Geforce 4 MX 128 MB GFX card, and I am sticking with it. Is there a emu out that really does have compatability with Nvidia/Geforce? So far I just see emus with Voodoo compatability(UltraHLE). If there is, please link me up! thanx

Kaoss626
April 4th, 2003, 06:14
yep

project 64 & 1964

in fact any thing that uses a D3D plugin or openGL plugin.

or even if you use a plugin like glide64 there is a really good wrapper for D3D called eVoodoo.

Doomulation
April 4th, 2003, 13:35
Afaik, it's only uHLE & sHLE that was built for voodoo in mind.
uHLE 2064 has an option to use the glide plugin (originally made from the uHLE source)...

Most other emulators are made with a high-end card like nVidia's geforce and ati's raedon 8500+ in mind.

Lex
July 7th, 2003, 13:42
I really like the idea of HLE, and I think it is the way to do it. As with many emulatos I see today, NOBODY likes to use Nvidia (geforce). I currently have a Geforce 4 MX 128 MB GFX card, and I am sticking with it. Is there a emu out that really does have compatability with Nvidia/Geforce? So far I just see emus with Voodoo compatability(UltraHLE). If there is, please link me up! thanx
There is no gf4 mx with 128mb, it has to be 64mb or a ti

Doomulation
July 7th, 2003, 16:06
A little late perhaps? :party:

Clements
July 7th, 2003, 17:40
There is no gf4 mx with 128mb, it has to be 64mb or a ti

I know of three 128MB GeForce4 MX cards:

128 Meg GForce 4 MX440 SDR
128 Meg GForce 4 MX440 DDR
128 Meg GForce 4 MX440 DDR 8 X

nephalim
July 8th, 2003, 02:57
I really like the idea of HLE, and I think it is the way to do it. As with many emulatos I see today, NOBODY likes to use Nvidia (geforce). I currently have a Geforce 4 MX 128 MB GFX card, and I am sticking with it. Is there a emu out that really does have compatability with Nvidia/Geforce? So far I just see emus with Voodoo compatability(UltraHLE). If there is, please link me up! thanx
AFAIK, ALL of the major GFX Plugins that aren't made for Glide (which is 2, Glide64 and UHLE,) including Jabo's & Rice's (the "best" plugins,) are more compatible with Geforce's and (most?) made/debugged on a Geforce (Rice's & Jabo's for sure.) Your statement is quite wrong. It is ATi cards that suffer compatibility problems.

Nemo
July 8th, 2003, 11:47
I wouldn't have mentioned it had uHLE not been mentioned, but I think Corn is Glide only as well.

fivefeet8
July 8th, 2003, 11:51
Corn uses d3d. NOt glide.

Nemo
July 8th, 2003, 17:01
Eep, and I just set it up on a computer with no Voodoo card about a week ago, I shoulda known better. Bleh. Oh well.

Felipe
July 30th, 2003, 00:49
but suprahle will be updated again?

alexa999
July 30th, 2003, 01:10
I bet Krog hasn't read any of this thread after Doomulation's first post. :plain:

BountyJedi
May 15th, 2004, 00:08
AFAIK, ALL of the major GFX Plugins that aren't made for Glide (which is 2, Glide64 and UHLE,) including Jabo's & Rice's (the "best" plugins,) are more compatible with Geforce's and (most?) made/debugged on a Geforce (Rice's & Jabo's for sure.) Your statement is quite wrong. It is ATi cards that suffer compatibility problems.

do they? =p im running 9800 pro and havent got into much more trouble than geforce sers seem have to got in with the plugins (well atlest with the never versions of plugins... cuz rices 5.20 is unstable for atis =p)

revl8er
May 15th, 2004, 01:45
nephalim said that almost a year ago, now with the newer drivers it helps performance a lot.

sidar
August 20th, 2004, 14:08
you said nobody whants nvidia ......:S nvidia is one of the best videocard makers anny way i use 1964 and evrythings goed ok only got a slow cpu so get your 1964 cuzz that is one of the best emus

vampireuk
September 2nd, 2004, 13:32
And another thread revival with a pointless post...

aelita620
July 7th, 2005, 16:04
I got the same card in June and works great with Rice Video 6.1.1 beta 10 and 1964, even though I have a low-spec computer

P2 400MHz
512MB RAM
NVIDIA GeForce4 MMX 4000 128MB
Win XP Pro

:happy: