Results 1 to 8 of 8
  1. #1
    EmuTalk Member Houn's Avatar
    Join Date
    Dec 2001
    Location
    Seattle, WA
    Posts
    7
    Mentioned
    0 Post(s)

    Question Lens of Truth Question

    I know I'm gonna get flamed for this....

    Ok, I looked about, and didn't see it anywhere, but from the conversation it seems public knowledge, so...

    Does the LoT bug only count for OoT, or MM also?



    Gee, I feel dumb for not knowing. Or finding it.

    - Houn
    So, read any good posts lately?


    • Advertising

      advertising
      EmuTalk.net
      has no influence
      on the ads that
      are displayed
        
       

  2. #2
    PJ64 Lubba pj64er's Avatar
    Join Date
    Nov 2001
    Location
    18 paces West of the Treasure Chest
    Posts
    1,732
    Mentioned
    0 Post(s)
    its not a bug, as Smiff called it, its an unemulated feature. it appears in both oot and mm.

    the only known emu to emulate this feature is pj64 v1.4.


  3. #3
    Moderator
    Join Date
    Nov 2001
    Location
    Oulu, Finland
    Posts
    3,271
    Mentioned
    0 Post(s)
    Well i guess it's fixed for both versions. Not sure though cos i am not a beta tester



  4. #4
    PJ64 Lubba pj64er's Avatar
    Join Date
    Nov 2001
    Location
    18 paces West of the Treasure Chest
    Posts
    1,732
    Mentioned
    0 Post(s)
    me neither!

    i read it on a thread in the beta board.

  5. #5
    Moderator
    Join Date
    Nov 2001
    Location
    Oulu, Finland
    Posts
    3,271
    Mentioned
    0 Post(s)
    I just figured that it propably works in the same way in both versions.



  6. #6
    EmuTalk Member Houn's Avatar
    Join Date
    Dec 2001
    Location
    Seattle, WA
    Posts
    7
    Mentioned
    0 Post(s)
    Ok, perhaps I wasn't clear:

    In pj64 1.3, does the LoT work properly in both Zelda games? It works for me in MM, I just haven't had the energy to work up to it in OoT to see if it works there too.

    - Houn
    So, read any good posts lately?

  7. #7
    EmuTalk Member
    Join Date
    Dec 2001
    Posts
    4
    Mentioned
    0 Post(s)
    it works perfectly on MM but in OOT, it doesnt work.

  8. #8
    EmuTalk Member Houn's Avatar
    Join Date
    Dec 2001
    Location
    Seattle, WA
    Posts
    7
    Mentioned
    0 Post(s)
    thank you, that's what I wanted to know.

    - Justin
    So, read any good posts lately?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •