Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18
  1. #11
    EmuTalk Member Mikami's Avatar
    Join Date
    Jun 2004
    Location
    cambridgeshire
    Posts
    3
    Mentioned
    0 Post(s)
    sorry to break the subject but i'm desperate to get either GiriGiri or Satourne up and running. And you guys seem pretty experienced.

    I'm pretty new to this (although i have Gens and SnesX9) I get errors and shutdowns alot and need a little help.

    is there a step by step guide somewhere?

  2. #12
    Moderator Clements's Avatar
    Join Date
    Feb 2003
    Location
    UK
    Posts
    5,513
    Mentioned
    1 Post(s)
    Quote Originally Posted by Mikami
    sorry to break the subject but i'm desperate to get either GiriGiri or Satourne up and running. And you guys seem pretty experienced.

    I'm pretty new to this (although i have Gens and SnesX9) I get errors and shutdowns alot and need a little help.

    is there a step by step guide somewhere?
    Looks like you need an ASPI layer. Get one here:

    http://www.adaptec.com/worldwide/sup...dkey=ASPI-4.70

  3. #13
    EmuTalk Member Mikami's Avatar
    Join Date
    Jun 2004
    Location
    cambridgeshire
    Posts
    3
    Mentioned
    0 Post(s)
    cheers Clements, its a n00b question i know

    when i try to load a plugin i get this error!
    please elp!
    Last edited by Mikami; June 10th, 2004 at 17:17.

  4. #14
    Dirty Communist Onion's Avatar
    Join Date
    Sep 2003
    Location
    Between a rock and a hard place. *rimshot*
    Posts
    8
    Mentioned
    0 Post(s)
    You can get the .dll file (and any others you may need) here:

    http://www.dll-files.com/dllindex/dl....shtml?msvcr70
    Last edited by Onion; July 9th, 2004 at 08:50.
    DIVORCE RATES RISE!
    Experts say children are to blame.

  5. #15
    EmuTalk Member
    Join Date
    Apr 2003
    Location
    rhode island
    Posts
    12
    Mentioned
    0 Post(s)
    I recently downloaded the satourne emulator and I having a slight problem with it. The problem that I am having is that when I load a game it goes straight to the menu set up of the saturn and I can't initialize the game. I know it works since I tried it on SSF emulator. So if anyone knows the answer to my question plz respond.

    PS: peace

    EDIT: forgot to mention that when i tried to initialize the game from this menu the buttons on the screen seem to not work. Like I would push start but I would get nada but when I wanted to switch to advance menu screen or replay it would work fine.
    Last edited by yyyy1313; August 26th, 2005 at 03:51.

  6. #16
    EmuTalk Member
    Join Date
    Aug 2005
    Posts
    74
    Mentioned
    0 Post(s)
    I'm trying to run Christmas NiGHTS and it will not run at all. What kind of settings do I need?

    Before you scream at me "Satourne doesn't support it n00b!" a friend of mine was running Christmas NiGHTS on Satourne earlier today.

    My system specs are in my profile.

    I'm using the latest English version found here because I do not understand French.
    Last edited by sb iq; June 18th, 2006 at 11:03.

  7. #17
    EmuTalk Member
    Join Date
    Jan 2005
    Posts
    271
    Mentioned
    0 Post(s)
    Are you sure he was playing it on Satourne?

  8. #18
    EmuTalk Member
    Join Date
    Aug 2005
    Posts
    74
    Mentioned
    0 Post(s)
    Yes. He said it works on Satourne and SSF, and my machine is too old to run SSF.



    I kind of got it up and running today, but there is no sound, and it freezes after I get past the time and date settings.

    I've been lurking around this board and found out GiriGiri works, but I have problems running that. I also found out that a hacked version of GiriGiri exists that can run the game very well. I have no idea where to download it, though.
    Last edited by sb iq; June 19th, 2006 at 06:53.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •