Results 1 to 2 of 2
  1. #1
    EmuTalk Member
    Join Date
    Nov 2018
    Posts
    4
    Mentioned
    0 Post(s)

    Demul Version help

    How can I get directx 10 plugin to work in demul 0.7?

    Also in demul 0.582 it asks me for a .bin file? I am using chd which work in 0.7 but now not in 0.582..

  2. #2
    Demul core coder
    Join Date
    Apr 2009
    Posts
    45
    Mentioned
    0 Post(s)
    You can't use old plugin with last Demul verion


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •