Results 1 to 2 of 2
  1. #1
    EmuTalk Member
    Join Date
    Jan 2018
    Posts
    1
    Mentioned
    0 Post(s)

    Help understanding latest Demul version

    Hi ya'll, I've been using Demul 0.5.82 for a long time and finally decided to update. I noticed my roms no longer work with the latest emu. I was getting some CHD errors so I added my MAME roms directory as a path to Demul and it worked. Is this the correct way to do things going forward? And will I need to constantly update my MAME roms to the latest version for them to be compatible with Demul? I am currently on MAME .190 and just updated to Demul v0.7 BUILD 111117.


  2. #2
    Demul developer
    Join Date
    Aug 2010
    Posts
    251
    Mentioned
    1 Post(s)
    yes, it is correct way.
    NAOMI/Atomiswave in MAME gets updates quite rare so its not really needed to constantly update romset to latest version to be used with Demul.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •