Results 1 to 3 of 3
  1. #1
    EmuTalk Member
    Join Date
    Nov 2017
    Posts
    2
    Mentioned
    0 Post(s)

    Could Someone Help With The Configuration Problem?

    I have the latest build of demul 0.7 (as of November 2017) and the games run fine, the controller works well, however nothing is ever saved when I exit out of demul configuration or otherwise. The VMU won't create itself but acts as if it does. Also, if I open the controller settings after having just closed and configured them, I have to reconfigure everything all over again. I searched for a topic for this problem on this particular build but could not find one. There was one on 0.5 but that seemed like a very different emulator as compared to now (settings they referred to weren't there in 0.7)

    I am really happy with everything else playability-wise and I would like to be able to pick up my games where I left them off.

  2. #2
    16-bit Corpse | Moderator Agozer's Avatar
    Join Date
    Jan 2006
    Location
    Nokia Land
    Posts
    6,362
    Mentioned
    0 Post(s)
    Where is Demul's folder located? If it's in Program Files, you do not have full read/write permissions, hence why saving any settings will fail. Keep your emulators in your own user folder, where you have full read/write permissions.

    ElektroDragon: I hate dying over and over. I don't learn from my mistakes. I couldn't play Dark Souls because of this. I bought the Bloodborne Collector's Edition. Like I said, I don't learn from my mistakes!

  3. #3
    EmuTalk Member
    Join Date
    Nov 2017
    Posts
    2
    Mentioned
    0 Post(s)
    Alright. I will try that. And post an update.

    - - - Updated - - -



    That works. Everything runs correctly on SA Limited Edition. The VMU was created successfully, the controller map is saved. And everything comes back when I restart demul. Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •