Results 1 to 5 of 5
  1. #1
    EmuTalk Member
    Join Date
    Jul 2017
    Posts
    2
    Mentioned
    0 Post(s)

    N64 --noob--project 64

    trying to input my controller but the screen is too small for some reason???

    xbox win 360 controller

  2. #2
    EmuTalk Member
    Join Date
    Jun 2017
    Posts
    11
    Mentioned
    0 Post(s)
    Are you talking about gameplay wise? Or configuring the controller the input way where you can't see the buttons very well?


  3. #3
    Moderator Clements's Avatar
    Join Date
    Feb 2003
    Location
    UK
    Posts
    5,513
    Mentioned
    1 Post(s)
    Could be that your DPI / Font size has been set to larger than the default in the display settings in Windows. This can cause some of the menus in PJ64 to not be rendered correctly.

  4. #4
    EmuTalk Member
    Join Date
    Jul 2017
    Posts
    2
    Mentioned
    0 Post(s)
    yea I checked the resolution on windows nah its not that when I open the configure controller menu I cant see the whole menu so I am unable to colpletely configure controller

    - - - Updated - - -


  5. #5
    Moderator RadeonUser's Avatar
    Join Date
    Nov 2001
    Location
    Texas
    Posts
    312
    Mentioned
    0 Post(s)
    I believe the problem is as Clements suggests.
    I would temporarily try to set DPI to normal, lower the font size, or temporarily disable the accessibility option that is on.
    Basically it would look like anything that increases the size of the font, maybe it's 120% or something similar somewhere.

    The problem you are experiencing is that Jabo never considered making his plugins DPI aware.
    You could alternatively try NRage's plugin -- It's actually been kept up to date by the community so this might not be an issue for it.

    We can be more help with a bit more information, some versions of Windows allow disabling the behavior you are seeing on a per-application basis.

    P.S.
    On Win10 I believe they renamed the DPI setting to "Custom Scaling" and if this is set higher than 100% that's a reason why you're seeing that behavior.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •