Page 6 of 13 FirstFirst ... 45678 ... LastLast
Results 51 to 60 of 122
  1. #51
    EmuTalk Member
    Join Date
    May 2018
    Posts
    11
    Mentioned
    0 Post(s)

    I never noticed that XD!

    I've installed GlideN64 3.0, but I'm still experiencing the same things. The HUD is off-set and some of the graphics have been compressed into an area. The buildings look freaking amazing though. Great job on everything!!!



    (Links or attachments)

    https://ibb.co/dM1rFo
    https://ibb.co/khBDT8
    https://ibb.co/h9PYT8
    https://ibb.co/kFSbgT
    https://ibb.co/jWThMT
    https://ibb.co/dr0wgT
    https://ibb.co/nsudvo
    https://ibb.co/joF7o8
    https://ibb.co/eo6rFo
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Funky Text.jpg 
Views:	33 
Size:	27.9 KB 
ID:	40151   Click image for larger version. 

Name:	Graphic for buttons off.png 
Views:	59 
Size:	613.6 KB 
ID:	40152   Click image for larger version. 

Name:	Graphic.png 
Views:	62 
Size:	1.09 MB 
ID:	40153   Click image for larger version. 

Name:	HUD Messed Up.png 
Views:	62 
Size:	1.19 MB 
ID:	40154   Click image for larger version. 

Name:	Setting 1.png 
Views:	50 
Size:	13.3 KB 
ID:	40155  

    Click image for larger version. 

Name:	Setting 2.png 
Views:	39 
Size:	13.1 KB 
ID:	40156   Click image for larger version. 

Name:	Setting 3.png 
Views:	42 
Size:	17.0 KB 
ID:	40157   Click image for larger version. 

Name:	Setting 4.png 
Views:	36 
Size:	10.2 KB 
ID:	40158   Click image for larger version. 

Name:	Setting 5.png 
Views:	37 
Size:	11.7 KB 
ID:	40159  
    Last edited by leevwj89; May 19th, 2018 at 10:05.

  2. #52
    EmuTalk Member
    Join Date
    May 2017
    Posts
    43
    Mentioned
    1 Post(s)
    Do the default textures look correct when the pack is entirely disabled? And do other N64 texture packs work for you using the same settings?

    There's nothing in your settings that would cause this... Using the same emulator, plugin, and settings, it all works on my end with Windows 10x64 and I haven't had anyone else report issues like this. It looks like you're running Windows XP, in which case maybe your OS is just too old to be compatible... Can you tell me what your system and OS are, and are you on the latest drivers? I probably won't be able to help you, but maybe someone else will be computer literate enough to figure out what the issue is.

  3. #53
    EmuTalk Member
    Join Date
    May 2018
    Posts
    11
    Mentioned
    0 Post(s)

    Got it working!!!

    I actually got it working by reinstalling Project64 v 2.3.2.202 and reinstalling GlideN64 v. 3.0. I turned all settings to default and, "Walaa...!", the graphics work. They look amazing by the way. Thank you for all of the help.


    Windows OS: Windows 7 Ultimate (Fancy effects turned off which is why it looks like XP).
    GPU: GTX 970 4GB
    CPU: AMD 760K Quad-Core 3.8 Ghz
    RAM: 16GB 1600 Mhz
    HDD: 1TB 7200 RPM (I have a SSD but I'd rather save that space for important programs and etc.)
    PSU: 725W

    Also, all drivers were up to date. The issue was with Project64 and all of the tweaking I've done with it. I can't wait for your next texture repack!!!!!!

  4. #54
    EmuTalk Member
    Join Date
    May 2017
    Posts
    43
    Mentioned
    1 Post(s)
    Quote Originally Posted by leevwj89 View Post
    I actually got it working by reinstalling Project64 v 2.3.2.202 and reinstalling GlideN64 v. 3.0. I turned all settings to default and, "Walaa...!", the graphics work. They look amazing by the way. Thank you for all of the help.
    Glad to hear that it's fixed, I wonder what went wrong with Pj64 in the first place....

    I finished the mask salesman, so here's The King to add to the pile:


    I updated his comparison pics. I tried to get around the bad seam on his necklace by trying something as similar to the art as the mapping allowed:



    I didn't retexture his piano on the first run, so that was another thing I spent some time on:
    Last edited by Nerrel; May 23rd, 2018 at 06:27.

  5. #55
    EmuTalk Member
    Join Date
    May 2018
    Posts
    11
    Mentioned
    0 Post(s)
    It looks amazing. I can't wait for the next patch/update.

  6. #56
    EmuTalk Member rizz768's Avatar
    Join Date
    Sep 2011
    Posts
    18
    Mentioned
    0 Post(s)
    This is all looking incredible, very impressive.

  7. #57
    EmuTalk Member
    Join Date
    May 2017
    Posts
    43
    Mentioned
    1 Post(s)
    Part one of the swamp (part two will take a few days, not a month!):















    That's one of the four branches nearly done; the only real work here now is the temple. I upgraded to a color accurate 1440p monitor (from a 1080p HDTV) this month and I'm pleased to see that the resolutions I've worked at are holding up, but from here I may go a little larger to make sure there's enough res for 4k. I've also been busy with video editing and have been doing a large project about the game, which I hope to share pretty soon. For part two I'm preparing the remaining textures in the Deku palace and "lost woods" area and will put together a video showing the textures in motion for once; that'll all *likely* be up this weekend along with an update of the demo pack. Hope you like it!

  8. #58
    EmuTalk Member rizz768's Avatar
    Join Date
    Sep 2011
    Posts
    18
    Mentioned
    0 Post(s)
    Beautiful!

    Southern Swamp is one of the most memorable and nostalgic locations in the game for me, you've recreated it faithfully and the textures that used to be too low-res to accurately recreate haven't lost their unique feel, well done. Those tree textures are absolutely incredible, the way the trees are hanging down in third from last screenshot compared to the stiff looking original is genius for aesthetics.

  9. #59
    EmuTalk Member
    Join Date
    May 2018
    Posts
    11
    Mentioned
    0 Post(s)
    Great job with this. I'm currently at this place on my game .

  10. #60
    EmuTalk Member
    Join Date
    Feb 2014
    Posts
    7
    Mentioned
    0 Post(s)
    Fantastic job. Will be compatible with these patches https://krikzz.com/forum/index.php?topic=5161.0 and with which roms? Cheers.

Page 6 of 13 FirstFirst ... 45678 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •