Results 1 to 4 of 4
  1. #1
    EmuTalk Member
    Join Date
    Jul 2014
    Posts
    6
    Mentioned
    0 Post(s)

    Kodi Project64 2.2 launch problem

    Hello,

    I'm not sure where to post this, but i've got a little problem getting "rom collection browser" working properly in Kodi.
    I've done everything this guy says in the vid:
    But when i try to launch the game it says: attempt to have the file open failed (translated).

    I'm guessing it's just a little tweak going wrong. Maybe one of you guys got an idea

    I am using Project64 2.2.0.3. Which is working just fine.

    Cheers

  2. #2
    Texture Pack Invader NES_player4LIFE's Avatar
    Join Date
    Nov 2005
    Location
    Earth
    Posts
    2,133
    Mentioned
    20 Post(s)
    Then just use 2.3 Lol

    -NES
    We are in the process of archiving all qualifying texture packs!
    Contact me via PM to have your N64 texture pack hosted on Emulation64.com!
    Having a hard time loading Large packs? Be sure to patch your emulator.
    Can't load .DAT or .HTC archives? Look no further then this shiny Tutorial, Android users may use this Tutorial.
      Spoiler:

  3. #3
    16-bit Corpse | Moderator Agozer's Avatar
    Join Date
    Jan 2006
    Location
    Nokia Land
    Posts
    6,351
    Mentioned
    0 Post(s)
    Are your ROMs in the correct folder? Are the paths correct in general?

    ElektroDragon: I hate dying over and over. I don't learn from my mistakes. I couldn't play Dark Souls because of this. I bought the Bloodborne Collector's Edition. Like I said, I don't learn from my mistakes!

  4. #4
    EmuTalk Member
    Join Date
    Jul 2014
    Posts
    6
    Mentioned
    0 Post(s)
    Haha.. well I downloaded the 2.2 clean version. Not sure if the 2.3 from the website has those malware stuff melted in, beside, how much better will 2.3 perform anyway.
    About the paths, i did follow the steps in the video, so i chose the folders where the games are in. Still got them in a .rar file, not sure if i've got to take them out first. But the rom collection browser finds all my games, but not able to open them.
    Thought I had everything set up the right way... hmm..

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •