Results 1 to 3 of 3
  1. #1
    EmuTalk Member
    Join Date
    Dec 2016
    Posts
    1
    Mentioned
    0 Post(s)

    emulation station

    has anyone managed to get demul working properly with emulation station?

    I have it set up for the most part but can't seem to get emulation station to boot straight to the game. It will load Demul and i'll have to go through the menu there

    this is my XML i currently have set up

    <system>
    <name>naomi</name>
    <fullname>Naomi Arcade</fullname>
    <path>~\.emulationstation\roms\naomi</path>
    <extension>.chd .bin .zip .dat</extension>
    <command>C:\Users"Visho"\.emulationstati on\systems\demul\demul.exe -run=naomi %ROM_RAW%</command>
    <platform>ignore</platform>
    <theme>Naomi</theme>
    </system>

  2. #2
    EmuTalk Member
    Join Date
    Feb 2018
    Posts
    1
    Mentioned
    0 Post(s)
    <system>
    <name>naomi</name>
    <fullname>NAOMI Arcade</fullname>
    <path>~\.emulationstation\roms\naomi</path>
    <extension>.chd .bin .zip .dat</extension>
    <command>%HOME%\.emulationstation\system s\demul\demul.exe -run=naomi -rom="%BASENAME%"</command>
    <platform></platform>
    <theme>naomi</theme>
    </system>

  3. #3
    EmuTalk Member
    Join Date
    Mar 2018
    Posts
    1
    Mentioned
    0 Post(s)
    <system>
    <name>naomi</name>
    <fullname>NAOMI Arcade</fullname>
    <path>~\.emulationstation\roms\naomi</path>
    <extension>.chd .bin .zip .dat</extension>
    <command>%HOME%\.emulationstation\syst em s\demul\demul.exe -run=naomi -rom="%BASENAME%"</command>
    <platform></platform>
    <theme>naomi</theme>
    </system>
    i currently have set up
    demul Also cannot use


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •