Page 1 of 3 123 LastLast
Results 1 to 10 of 22
  1. #1
    EmuTalk Member
    Join Date
    Jul 2016
    Posts
    6
    Mentioned
    0 Post(s)

    demul not working

    I'm trying to run demul on a Intel Core i3 6100 with Windows 10



    demul07a_221215 only shows gpuDX11 as Video plugin and crashes on most of the games (e.g. crazy taxi)

    demul0582 shows no Video plugins even though the path is set correctly.

    On my other Computer Intel Core i7 gtx980 everything works fine.

    Can anyone please help me to get demul working on the Core i3?

  2. #2
    EmuTalk Member
    Join Date
    Jul 2016
    Posts
    6
    Mentioned
    0 Post(s)
    tried 07a_230915:
    demul still crashes after crazy taxi shows the "system init end"-Message

    any ideas?

  3. #3
    Moderator azoreseuropa's Avatar
    Join Date
    Aug 2002
    Posts
    2,237
    Mentioned
    4 Post(s)
    Quote Originally Posted by dj wurst View Post
    tried 07a_230915:
    demul still crashes after crazy taxi shows the "system init end"-Message

    any ideas?
    Go back to 0.582? It was playable. Try it. If it is still crashes after crazy shows the "system init end"-Message then you might have incorrect naomi bios.
    Model: MacBook Pro with a Retina, Mid 2014 (Purchased in March 28, 2015) -- macOS Sierra 10.12.5
    CPU: 2.6 GHz Intel Core i5
    Memory: 8 GB 1600 MHz DDR3
    Graphic Card: Intel Iris 1536 MB

    iPhone 6+ - iOS 10.3.2

  4. #4
    EmuTalk Member
    Join Date
    Jul 2016
    Posts
    6
    Mentioned
    0 Post(s)
    demul0582 shows no Video plugins even though the path is set correctly. :-(

    I'm using the dreamcast emulation not naomi.

    On my other Computer Intel Core i7 gtx980 everything works fine.

  5. #5
    Demul core coder
    Join Date
    Apr 2009
    Posts
    42
    Mentioned
    0 Post(s)
    installed latest directx?

  6. #6
    EmuTalk Member
    Join Date
    Jul 2016
    Posts
    6
    Mentioned
    0 Post(s)
    I'm using Windows 10, so directx 11.3 and 12.0 are installed automatically.

  7. #7
    Demul core coder
    Join Date
    Apr 2009
    Posts
    42
    Mentioned
    0 Post(s)
    all driver installed? all vcredist?

  8. #8
    Demul developer
    Join Date
    Aug 2010
    Posts
    172
    Mentioned
    1 Post(s)
    do you have real graphics card ? not Intel HD crap

  9. #9
    EmuTalk Member ferrarifan68's Avatar
    Join Date
    May 2016
    Posts
    18
    Mentioned
    0 Post(s)
    Demul runs fine on my PC with Intel HD 4000. I never experienced any issues. How old is your system?

  10. #10
    EmuTalk Member
    Join Date
    Jul 2016
    Posts
    6
    Mentioned
    0 Post(s)
    Quite new:
    Gigabyte H110N, Intel i3 6100, 8 GB, 1TB HDD

    I tried Windows 10 and 7.

    Yesterday I formated the HDD and started with a clean installation of Windows 7.


    - - - Updated - - -

    Windows 7 Home Service Pack 1 installed
    Motherboard, LAN and Audio Drivers installed
    microsoft .net framework 4.5 installed
    Intel HD Graphics Driver 15.4463 installed


    now waiting for Windows Update

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •