Results 1 to 5 of 5
  1. #1
    EmuTalk Member rydamusprime's Avatar
    Join Date
    Feb 2016
    Posts
    1
    Mentioned
    0 Post(s)

    Weird glitch with SSF in full screen, please help!!

    I have this emulator running flawlessly except for one issue, when i go full screen you can see the bottom of the program from the windowed mode over the screen... i attached a picture of what i mean to this post. I have tried so many different settings and whatnot but have had no luck, any help would be appreciated

    Attached Images Attached Images  

  2. #2
    EmuTalk Member
    Join Date
    Apr 2013
    Posts
    67
    Mentioned
    0 Post(s)
    Hi rydamusprime!

    I have never under my 10 years of using SSF seen anything quite like that.

    If you want me to help you further you have to provide a little more information.

    First things first, what OS are you on and what version of SSF are you using? I'm on Windows 10 using SSF_012_beta_R4 and I don't get what you're seeing.

    Secondly, where did you get your copy of SSF? Always make sure to get the latest official releases from here:
    http://www.geocities.jp/mj3kj8o5/ssf/

    Thirdly, have you tried deleting all the .ini configuration files and the game specific ones under SSF/Setting/Saturn?

    Fourthly, what is your current hardware setup? SSF have been known working quite well with every piece of hardware I have thrown at it over the last decade and it's not requiring a super computer to operate but unless you're not on a Pentium II or something older then you should be fine.

  3. #3
    EmuTalk Member
    Join Date
    Nov 2017
    Posts
    2
    Mentioned
    0 Post(s)
    Hey did you ever get a resolution to this? I had SSF running fine for the last few years. Just recently I got back to trying it again and got the same issue at the bottom of the screen in full screen mode.

    Running V.12 R4 on Windows 10. Could a windows update have caused this?
    Attached Images Attached Images  

  4. #4
    EmuTalk Member
    Join Date
    Nov 2017
    Posts
    1
    Mentioned
    0 Post(s)
    Quote Originally Posted by Jokerbone View Post
    Hey did you ever get a resolution to this? I had SSF running fine for the last few years. Just recently I got back to trying it again and got the same issue at the bottom of the screen in full screen mode.

    Running V.12 R4 on Windows 10. Could a windows update have caused this?
    Hi,

    I ran into the same problem. SSF ran perfectly for a while, then I started encountering this glitch as well. I suspect some Windows 10 update may have caused it. In any case, try right clicking on the SSF.exe file. Then, click on properties, and navigate to the compatibility tab. At the bottom, check the "Disable fullscreen optimizations" box. This seemed to work for me.

    Hope that helps.

  5. #5
    EmuTalk Member
    Join Date
    Nov 2017
    Posts
    2
    Mentioned
    0 Post(s)
    Quote Originally Posted by rowejere View Post
    Hi,

    I ran into the same problem. SSF ran perfectly for a while, then I started encountering this glitch as well. I suspect some Windows 10 update may have caused it. In any case, try right clicking on the SSF.exe file. Then, click on properties, and navigate to the compatibility tab. At the bottom, check the "Disable fullscreen optimizations" box. This seemed to work for me.

    Hope that helps.
    Worked like a charm. THanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •