Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13
  1. #11
    Demul developer
    Join Date
    Aug 2010
    Posts
    178
    Mentioned
    1 Post(s)
    Quote Originally Posted by anagia View Post
    ok,ouw to get 60 fps in game??
    yes, gf610 is old and slow piece of ..., but it must be enough to run Demul with default settings.
    so, as was already said, most likely your system run emulator using itegrated GPU. try this
    http://superuser.com/questions/48496...e-discrete-gpu


  2. #12
    EmuTalk Member
    Join Date
    Oct 2015
    Posts
    6
    Mentioned
    0 Post(s)
    mm i did try your suggestion MetalliC but whit no success,that s ok thank s
    But i cannot undestund why demul need a lot power to be runned
    Null dc or makaron run just fine and smooth,i like demul because i see a lot games and easy to be run

  3. #13
    EmuTalk Member
    Join Date
    Jun 2017
    Posts
    2
    Mentioned
    0 Post(s)
    I realise that this an ancient thread but just in case someone is brought here searching for a solution - I had the same problem and apparently it's caused by the GPU driver "thinking" that Demul does not need the full performance (i.e. full clock rate).
    If you have an Nvidia card you simply right click on the desktop to open the Nvidia control panel. Then you configure the demul.exe to always use the highest performance settings. This little change solved the sound stutter issue for me completely.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •