Page 2 of 16 FirstFirst 123412 ... LastLast
Results 11 to 20 of 156
  1. #11
    EmuTalk Member
    Join Date
    Oct 2013
    Posts
    8
    Mentioned
    0 Post(s)
    Do you guys check the google bug tracker, or is there some other place where people post bugs/requests? Because the google one has reports that are years old and I'm wondering if maybe they have been forgotten.



    I thought that maybe it was because the development was inactive, but now I see that it was just done privately.
    Last edited by ReyVGM; July 12th, 2015 at 09:32.

  2. #12
    EmuTalk Member
    Join Date
    Jan 2014
    Posts
    7
    Mentioned
    0 Post(s)
    Thanks for keep the project alive.

    I’m trying to play Shenmue 2 and the “Now loading” screen never ends. In GD-ROM plugin I’m using “gdrImage”.

  3. #13
    EmuTalk Member
    Join Date
    May 2013
    Posts
    41
    Mentioned
    0 Post(s)
    Quote Originally Posted by spearmintGum64 View Post
    Thanks for keep the project alive.

    I’m trying to play Shenmue 2 and the “Now loading” screen never ends. In GD-ROM plugin I’m using “gdrImage”.
    Works fine here. Either you image or Windows messing up.

  4. #14
    EmuTalk Member
    Join Date
    Aug 2014
    Posts
    22
    Mentioned
    0 Post(s)
    Save states don't seem to be working when playing Shenmue. Is this global issue or just this one game?

  5. #15
    EmuTalk Member
    Join Date
    Jul 2015
    Posts
    5
    Mentioned
    0 Post(s)
    Quote Originally Posted by n1dminhd View Post
    gpuDX11ng (or gpuDX11)

    Error! (HRESULT = 887a0004)
    create Device And Swap Chain Failed

    Please fix !
    How to fix ???????????

  6. #16
    16-bit Corpse | Moderator Agozer's Avatar
    Join Date
    Jan 2006
    Location
    Nokia Land
    Posts
    6,342
    Mentioned
    0 Post(s)
    Do you actually have a graphics card that supports DirectX11? Are you graphics card drivers up to date?

    ElektroDragon: I hate dying over and over. I don't learn from my mistakes. I couldn't play Dark Souls because of this. I bought the Bloodborne Collector's Edition. Like I said, I don't learn from my mistakes!

  7. #17
    EmuTalk Member
    Join Date
    Jul 2015
    Posts
    5
    Mentioned
    0 Post(s)
    Quote Originally Posted by Agozer View Post
    Do you actually have a graphics card that supports DirectX11? Are you graphics card drivers up to date?
    I have Intel hd 3000

  8. #18
    EmuTalk Member
    Join Date
    Jan 2014
    Posts
    7
    Mentioned
    0 Post(s)
    Quote Originally Posted by Pulstar View Post
    Works fine here. Either you image or Windows messing up.
    I've fixed the problem using Daemon tools and the plugin “gdrDemul”. Probably is true, my image has problems

  9. #19
    EmuTalk Member
    Join Date
    Aug 2010
    Posts
    154
    Mentioned
    1 Post(s)
    Quote Originally Posted by n1dminhd View Post
    I have Intel hd 3000
    this means you have no graphics card but some crap instead (no offence pls)

  10. #20
    EmuTalk Member
    Join Date
    Jul 2015
    Posts
    5
    Mentioned
    0 Post(s)
    Quote Originally Posted by MetalliC View Post
    this means you have no graphics card but some crap instead (no offence pls)
    So what to do now ?

Page 2 of 16 FirstFirst 123412 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •