Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15
  1. #11
    Demul developer
    Join Date
    Aug 2010
    Posts
    194
    Mentioned
    1 Post(s)
    Quote Originally Posted by StrawberryCream View Post
    Do you guys mind elaborating on the steps required to run this game?
    you cant. public released emulator builds haven't yet working NAOMI communication board emulation.

    Quote Originally Posted by StrawberryCream View Post
    Does running this local mean running two instances for the "master" screen and 1-8 different instances for the "slave" screens? So for a four player setup we're running 6 instances of DEMUL? :O
    correct.

  2. #12
    EmuTalk Member
    Join Date
    Feb 2017
    Posts
    2
    Mentioned
    0 Post(s)
    Quote Originally Posted by MetalliC View Post
    you cant. public released emulator builds haven't yet working NAOMI communication board emulation.


    correct.

    EDIT: Well I discovered that it was the version of Demul I was using that was the culprit, as 2 of the alpha builds I tried didn't run, but the 0.582 worked like a charm. Sorry bout that! Hopefully somebody else having the same issues will read this.

    I came here looking for the same answers the person you replied to was looking for. I'm also stuck with Demul sitting at the checking network screen. Are you saying the publicly released builds cant even get past this?

    Somebody earlier in the post mentioned they could get to a point where they make their horse, and I've seen some videos out there that get past the initial boot sequence. I also saw somebody mention ITT that Demul automatically runs 2 instances for the Master/Slave units, but thats not happening for me. Was wondering maybe if you had any info on at least getting it past the network check?
    Last edited by yujabeats; February 6th, 2017 at 03:18.

  3. #13
    EmuTalk Member
    Join Date
    Jan 2017
    Posts
    4
    Mentioned
    0 Post(s)
    Quote Originally Posted by yujabeats View Post
    EDIT: Well I discovered that it was the version of Demul I was using that was the culprit, as 2 of the alpha builds I tried didn't run, but the 0.582 worked like a charm. Sorry bout that! Hopefully somebody else having the same issues will read this.

    I came here looking for the same answers the person you replied to was looking for. I'm also stuck with Demul sitting at the checking network screen. Are you saying the publicly released builds cant even get past this?

    Somebody earlier in the post mentioned they could get to a point where they make their horse, and I've seen some videos out there that get past the initial boot sequence. I also saw somebody mention ITT that Demul automatically runs 2 instances for the Master/Slave units, but thats not happening for me. Was wondering maybe if you had any info on at least getting it past the network check?

    Hi there what exactly did you do to get the game past the network error? Using that demul build and it's giving me that error still.

  4. #14
    EmuTalk Member
    Join Date
    Feb 2017
    Posts
    2
    Mentioned
    0 Post(s)
    Quote Originally Posted by StrawberryCream View Post
    Hi there what exactly did you do to get the game past the network error? Using that demul build and it's giving me that error still.

    I still get the network error on Rev. C & D. Rev. B is the only one I've tried that will get to the main intro screen where I can insert credits but I still can't start the game and make a horse like someone else mentioned.

  5. #15
    EmuTalk Member
    Join Date
    Jan 2017
    Posts
    4
    Mentioned
    0 Post(s)
    Quote Originally Posted by yujabeats View Post
    I still get the network error on Rev. C & D. Rev. B is the only one I've tried that will get to the main intro screen where I can insert credits but I still can't start the game and make a horse like someone else mentioned.
    Okay so on the latest version of DEMUL (released yesterday!) I got the game to boot and connect with one satellite. I can't get more than one satellite to connect though. It only seems to work when I have the "main screens" running already, and then I boot a satellite instance after.

    If I very quickly try and run, say, 4 satellite instances at once it will still only ever connect to one.

    I feel like this is very close though, if we can somehow figure out how to connect more than one satellite the game is pretty much playable. However, I don't believe there's card reader support for this game and the main screens do seem to bug out on a couple things.

    I followed the instructions in the service manual for the arcade unit which stipulates you must have every unit (the main screens and satellite instance) set to the same satellite number from testing->test game->game assignments->number of satellites. I've tried setting it at 4 (was defaulted to 8) but this made no difference.



    Also I should note in the screenshot below this is the original Derby Owners Club, I did testing with World Edition EX and it works just the same.

    Progress:


    - - - Updated - - -

    Quote Originally Posted by MetalliC View Post
    I got all mentioned emulated communicated and working, so far on single PC only and with some glitches.
    Hi there! If you look at my post above I detailed my progress. Just wondering are you able to connect more than one satellite instance? As you can see I was only able to connect one.

    If you are do you mind detailing the steps to get that working properly, thanks!

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •