Results 1 to 3 of 3
  1. #1
    EmuTalk Member
    Join Date
    Jun 2014
    Posts
    1
    Mentioned
    0 Post(s)

    Can't load Djipi's OOT 2011 textures on Linux.

    Hey, so, I'm trying to use OOT 2011 on Mupen64Plus for Linux. My distro is Trisquel. (And, yes, I know that using proprietary software such as OOT is defeating the point of Trisquel, but, still.) I've tried extracting the zip to /home/jonathan/.cache/mupen64plus/glidehq & got nothing. I tried editing the mupen64plus.cfg file with the settings V1del describes here: [/threads/54978-Glide64mk2-hi-res-texture-locations-on-osx] and nothing. (And, yeah, I know it says OSX in the URL of the thread, but the content of the thread applies to Linux as well.) I even tried extracting the zip to /home/jonathan/.local/share/mupen64plus just for good measure, and still, nothing.

    Can anyone tell me what I'm doing wrong? I've got a friend who's visiting America in less than two weeks, and he keeps on talking about how much he wishes there was an HD version of OOT he could play, and his computer is utter crap apparently so he can't do anything with emulation, so I thought I'd just let him use my computer. So, yeah.

    Thanks,
    M260



    EDIT: Oh, yeah, I already installed the mupen64plus-video-glide64mk2 package.
    Last edited by MASTER260; June 27th, 2014 at 21:09.

  2. #2
    EmuTalk Member
    Join Date
    Jan 2014
    Posts
    1
    Mentioned
    0 Post(s)
    Edit /usr/share/mupen64plus/Glide64mk2.ini and set
    Code:
    ghq_hirs = 1
    Rerun mupen64plus and it should generate a new ~/.config/mupen64plus/mupen64plus.cfg with "ghq_hirs" set to 1 instead of 0. If it doesn't then just double check the /usr/share/mupen64plus/Glide64mk2.ini one. If it doesn't do it after a second attempt then just force the one in ~/.config/mupen64plus/mupen64plus.cfg to be 1 instead of 0.

    Try that, doing it to both worked for me.

  3. #3
    EmuTalk Member
    Join Date
    Dec 2012
    Posts
    170
    Mentioned
    2 Post(s)
    What you also should make sure is that you are using a PAL version of the rom, as Djipi developed his pack with the PAL rom in mind, editing the Glide64mk2.ini shouldn't be necessary as it is mostly ignored once the initial config has been generated (in fact, for the standard hires options it is completely ignored ) graphics card and driver would be good to know and console output when you're starting emulation

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •