Page 5 of 6 FirstFirst ... 3456 LastLast
Results 41 to 50 of 52

Thread: Mupen64Plus-Qt

  1. #41
    EmuTalk Member
    Join Date
    Mar 2014
    Posts
    27
    Mentioned
    1 Post(s)
    I've added the full console command to the top of the log (I think this will be useful for users to check out what command Mupen64Plus-Qt is actually running in the background).

    Download the development version here and look at what command it's running (and try running it on your own) to see if you can spot the issue:
    https://s3.amazonaws.com/dh4/mupen64...git-latest.zip



    If you can't find the issue, post the full log so I can look at it.

  2. #42
    EmuTalk Member
    Join Date
    Mar 2014
    Posts
    27
    Mentioned
    1 Post(s)
    Were you able to solve this?

  3. #43
    EmuTalk Member
    Join Date
    May 2013
    Posts
    99
    Mentioned
    5 Post(s)
    Hi,

    I didn't have much time to test, I'll try to do it this week.
    I had managed to launch using the new plugin but I had to delete the .ini file and other stuff, and I'm not sure what did the trick. I'll try to reproduce the problem again.

  4. #44
    EmuTalk Member
    Join Date
    May 2013
    Posts
    99
    Mentioned
    5 Post(s)
    I have not managed to effectively reproduce the issue. I don't know why it happened before (it was not the first time). If it happens again, I will test.

  5. #45
    EmuTalk Member
    Join Date
    Jun 2016
    Posts
    3
    Mentioned
    0 Post(s)
    Has anyone had an issue where the wrong game/box art gets downloaded? I'm on Ubuntu 16.04 LTS and am using Mupen64plus-qt. The weird thing is that on my media center, this doesn't happen, but on my laptop I have an Ocarina of Time ROM with Majora's Mask box art. Any ideas on how to fix this? I already reinstalled the emulator twice using both Ubuntu Software Center and a sudo purge autoremove terminal command.

  6. #46
    EmuTalk Member
    Join Date
    Mar 2014
    Posts
    27
    Mentioned
    1 Post(s)
    That issue was fixed with this commit (it's not in 1.9, but will be in the next version):
    https://github.com/dh4/mupen64plus-q...832c48f919a473

    TheGamesDB updated their search algorithm at some point and caused a search for "Legend of Zelda, The - Ocarina of Time" to show Majora's Mask as the first result for some reason.

    I'd suggest clicking on the Ocarina of Time ROM and then going to File->Download Update Info. Enter in "Ocarina of Time" as the search term and click yes for the first result. Should show fine after that.

  7. #47
    EmuTalk Member
    Join Date
    Jun 2016
    Posts
    3
    Mentioned
    0 Post(s)
    Presence, thank you so much for that. I can't believe it was that easy to fix. I guess that's the technicians curse at work, you always think of the more complex solutions first. Can I get you an Internet cookie? Internet soda? Internet beer perhaps?

  8. #48
    EmuTalk Member
    Join Date
    Mar 2014
    Posts
    27
    Mentioned
    1 Post(s)
    Haha. No gifts needed. It's good to know people make use of this software.

  9. #49
    EmuTalk Member
    Join Date
    Jun 2016
    Posts
    3
    Mentioned
    0 Post(s)
    Oh I absolutely make use of this awesome software. It's a shame it gets such a poor rating in the Ubuntu software center. I believe it deserves at least 4/5 stars. I'd give it 5/5 just for ease of use and brownie points for being on Linux.

  10. #50
    EmuTalk Member
    Join Date
    Mar 2014
    Posts
    27
    Mentioned
    1 Post(s)
    I use Arch so I'd never looked on there at it, but it looks like it gets 4 stars from two 5 star reviews (doesn't make sense?). Thanks for adding a review on there.

Page 5 of 6 FirstFirst ... 3456 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •