Results 1 to 3 of 3
  1. #1
    EmuTalk Member
    Join Date
    Apr 2013
    0 Post(s)

    Goemon's Great Adventure + LemD3D8.dll = Does Not Work

    Can someone please tell me how to rip models from this game? It's the only N64 game I want to rip models from and I can't seem to get it to work.

    I first tried Ganbare Goemon - Dero Dero Douchuu Obake Tenkomori, then Goemon's Great Adventure, and then finally Mystical Ninja 2 Starring Goemon.
    They all give me the error:
    Error: Too many commands executed. Stopping dlist processing.

    The game loads and I hear the sounds, but no image of the game is showing. All I get is a black screen.
    I tried to play the game without the plugin to get to a spot to rip a model, hoping that the black screen wouldn't be a problem other than I can't see what I'm going, but when I export, there's no textures in the VRML folder and the output.wrl is 253 bytes.
    Opening it into any program shows there's nothing within the .wrl file. How do I get around this please?
    Thanks in advance.

  2. #2
    EmuTalk Member
    Join Date
    Sep 2012
    0 Post(s)
    download a newer plugin from lemd3d on googlecode (I can't link to it)

  3. #3
    Moderator Clements's Avatar
    Join Date
    Feb 2003
    1 Post(s)
    Here is the link to Google Code project for the Lemd3d plugin for anyone interested:

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts