Page 4 of 4 FirstFirst ... 234
Results 31 to 33 of 33
  1. #31
    EmuTalk Member
    Join Date
    Jul 2011
    Posts
    6
    Mentioned
    0 Post(s)
    How do you use the LLE version of the Plugin, or does it use it automatically?
    And Dsound acceleration, is it ignored on XAudio2?

    Also, the Volume is "bugged", you need to open the game and click OK, ever time for it to set the volume.
    Would be nice if you could make it, re-init the volume on start or something?

    Thanks!


  2. #32
    EmuTalk Member
    Join Date
    Mar 2012
    Posts
    998
    Mentioned
    5 Post(s)
    You normally configure HLE/LLE audio in the RSP plugin settings (or in the plugin selection page if you are using RSP 1.7).

    XAudio 2 replaces DirectSound, so yes.

    And you should bring your suggestions to the main thread. Expect Iconoclast to bash you for it though.

  3. #33
    Texture Pack Invader NES_player4LIFE's Avatar
    Join Date
    Nov 2005
    Location
    Earth
    Posts
    2,173
    Mentioned
    20 Post(s)
    Hey, I know that this project has been dormant, how about a fix for StarFox 64?
    -NES
    We are in the process of archiving all qualifying texture packs!
    Contact me via PM to have your N64 texture pack hosted on Emulation64.com!
    Having a hard time loading Large packs? Be sure to patch your emulator.
    Can't load .DAT or .HTC archives? Look no further then this shiny Tutorial, Android users may use this Tutorial.

      Spoiler:

Page 4 of 4 FirstFirst ... 234

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •