Results 1 to 3 of 3
  1. #1
    EmuTalk Member
    Join Date
    Feb 2013
    Posts
    2
    Mentioned
    0 Post(s)

    It's possible to run epsxe shaders on GMA 950?

    I have a GMA 950, it's too bad but it's possible to run epsxe shaders?
    Sorry my bad english, i'am brazillian

  2. #2
    The Great Gunblade Wielder squall_leonhart's Avatar
    Join Date
    Jan 2006
    Location
    All over the world.
    Posts
    3,514
    Mentioned
    1 Post(s)
    no.
    you need OpenGL 1.5 or 2.0

  3. #3
    EmuTalk Member
    Join Date
    Feb 2013
    Posts
    2
    Mentioned
    0 Post(s)
    ****, the sherry driver 1.3.2 can implement openGL 1.5, but all links are offline


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •