Results 1 to 4 of 4
  1. #1
    EmuTalk Member
    Join Date
    Feb 2013
    Posts
    2
    Mentioned
    0 Post(s)

    Alien 1964 Simply Does Not Work!

    Alright guys, its been awhile since anyone has talked about this emulator, but I'm at the point where I feel like popping a ******** of this program gives me one more blackscreen or complains that it stopped working. Let me explain.

    System Specs: Lenovo y580 Laptop/Win7x64/2GB 660M Nvidia + Integrated Intel HD4000/8GB RAM/1TB HDD



    So I've wanted to play Perfect Dark at a true 60FPS and heard about this emulator and instantly realized how difficult it was to find a working mirror since mediafire decided to be a POS, thank lord that user with the Fate/Stay avatar made a million backups or else I never would have gotten a copy.

    So I booted it up and apparently gave me an error saying that it "stopped working", fearing the worst I tried running the program on my intregrated HD4000 processor instead of the dedicated videocard and apparently the emulator has issues with Nvidia Optimus. For those who don't know, Optimus is the horrible garbage Nvidia uses so that the laptop can automatically detect which gfx processor to use, unfortunately it manages to break alot of older programs.

    This means that even when I got 1964 Ultrafastv3 to boot, I can't change any of the video plugins (all shows blank), I can't play any games (they all blackscreen and idle at 99%) and the program requires me to set which processor to use else it crashes.

    So in desperation, I made a thread here. Any advice would be appreciated, thanks.

  2. #2
    Leap of Faith
    Join Date
    Dec 2001
    Location
    St. Louis
    Posts
    960
    Mentioned
    0 Post(s)
    OK, I don't own the Y580 any longer so I can't say the exact setting. As I recall in the Nvidia control panel you can force it on over the Intel card. You must be plugged into your laptops power adapter too due to settings related to Power Saving or otherwise adjust those settings, though that will severely kill your battery life. A program called CPUZ will let you check that the Nvidia is being used over the Intel also.
    LazerTag

  3. #3
    EmuTalk Member
    Join Date
    Feb 2013
    Posts
    2
    Mentioned
    0 Post(s)
    I don't own the Y580 any longer
    I can't blame you, though despite Optimus, its a great machine.

    As I recall in the Nvidia control panel you can force it on over the Intel card.
    Unfortunately that doesn't seem to work.

  4. #4
    Leap of Faith
    Join Date
    Dec 2001
    Location
    St. Louis
    Posts
    960
    Mentioned
    0 Post(s)
    Yeah sorry, I could have sworn that is what I did on that laptop as I had a very similar issue as I recalled. I don't have any other suggestions.
    LazerTag

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •