Page 3 of 9 FirstFirst 12345 ... LastLast
Results 21 to 30 of 81
  1. #21
    EmuTalk Member
    Join Date
    Mar 2008
    Posts
    30
    Mentioned
    0 Post(s)
    New exe file is uploaded that fixes issues with Windows 64.


  2. #22
    EmuTalk Member
    Join Date
    Mar 2008
    Posts
    30
    Mentioned
    0 Post(s)
    New dmg file is uploaded that fixes issues with OSX.

  3. #23
    EmuTalk Member 64fanatic's Avatar
    Join Date
    Oct 2005
    Location
    Canada
    Posts
    137
    Mentioned
    0 Post(s)
    Thanks for the Windows 64 exe fix, awesome! Loving this frontend good work gen2brain.
    Last edited by 64fanatic; October 3rd, 2013 at 03:22.

  4. #24
    EmuTalk Member
    Join Date
    Mar 2008
    Posts
    30
    Mentioned
    0 Post(s)
    Another .dmg update, please download again. This build adds some missing libraries and glide64mk2 video plugin.

  5. #25
    EmuTalk Member
    Join Date
    Mar 2012
    Posts
    998
    Mentioned
    5 Post(s)
    That's quite a bit of broken packages... hope they are all alright now.

  6. #26
    EmuTalk Member
    Join Date
    Mar 2008
    Posts
    30
    Mentioned
    0 Post(s)
    It would certainly help if someone confirms that it works in OSX now, and that rumble works in Windows or OSX.
    These packages are built in virtual machine, I don't use these systems at home. No new code is added, just missing libraries etc.

    Thanks

  7. #27
    EmuTalk Member
    Join Date
    Mar 2008
    Posts
    30
    Mentioned
    0 Post(s)
    Hmm, where is that "here", and what to look for? I did get confirmation that it works on windows and osx.

  8. #28
    EmuTalk Member
    Join Date
    Oct 2013
    Posts
    1
    Mentioned
    0 Post(s)
    Oh man, I'm going insane here. I really appreciate the work, but cannot for the life of me get m64py working on my Mountain Lion (OS X 10.8.5) box.

    It keeps saying "Library file not found".

    What are the steps involved to install the library? I tried downloading Mupen64plus, and I can run roms via Terminal properly, but can't get m64py to open without that message.

    Additionally, I tried to extract the contents of the Mupen64plus app into a folder, and get m64py to point to it, but m64py won't "save" the settings.

    Any help?

  9. #29
    EmuTalk Member
    Join Date
    Jun 2013
    Posts
    12
    Mentioned
    0 Post(s)
    m64py won't open on my windows 8.1 x64 desktop. even as a background process. it worked fine when i vm-ed it on windows 7 x64 though.

  10. #30
    EmuTalk Member
    Join Date
    Dec 2012
    Posts
    170
    Mentioned
    2 Post(s)
    Nice release gen2brain, small question though, why can't we set our own resolution anymore and are given a list in which our native res may or may not fall into?

Page 3 of 9 FirstFirst 12345 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •