Results 1 to 3 of 3
  1. #1
    EmuTalk Member
    Join Date
    Feb 2004
    Posts
    105
    Mentioned
    0 Post(s)

    ultrafast 1.3 doesn't seem to keep 60fps

    I've tried all of the different overclock rates on perfect dark. Sometimes I can get it to go up to 60fps for a few minutes, but then it throttles back down to 30. It's not at all inconsistent though... no bouncing up and down, and no stuttering. It just runs great for a few minutes and then goes back to normal. Any ideas?

  2. #2
    EmuTalk Member ExtremeDude2's Avatar
    Join Date
    Apr 2011
    Posts
    295
    Mentioned
    0 Post(s)
    Well it's not perfect

    "The question isn't can it be done, but are you willing to do it." - Me

    Check out my vids!
    _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
    Drug Free For Life: 98% of the teenage population has
    tried drugs at least once. If you are one of the 2%
    who hasn't, copy and paste this into your signature.
    _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _


    • Advertising

      advertising
      EmuTalk.net
      has no influence
      on the ads that
      are displayed
        
       

  3. #3
    Moderator death--droid's Avatar
    Join Date
    Feb 2008
    Posts
    1,271
    Mentioned
    2 Post(s)
    The overclock function in no way guarentees better frame rates, all it does it increase processing speed of each cycle.
    If you appreciate some of the work I do, all donations are greatly appreciated


    System Specs: CPU: AMD FX 8350 4.0ghz 8-core, RAM: 2 x 8gb Corsair Vengeance DDR3, GPU: AMD Radeon R9 280x OC, System Drive: 120gb Samsung Evo SSD

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •