Results 1 to 2 of 2
  1. #1
    EmuTalk Member
    Join Date
    Mar 2012
    Posts
    3
    Mentioned
    0 Post(s)

    Periodic lags - Majora's Mask

    Hi there!

    I've been playing 'Legend of Zelda, The - Majora's Mask (E) (M4) (v1.0)' with Project64 v1.6 for a while now.

    Yesterday out of nowhere the game started lagging from time to time, meaning like every 4 seconds the FPS would suddenly go down from 50fps to 30+fps without apparent reason.

    I checked my running processes and killed one that wasn't needed (divx update or something) and did something else for a while. When I started playing again everything was back to normal.

    Today the problem is back and closing running processes didn't help. I also tried fiddling with my options but nothing worked and that somehow makes sense because before there weren't any issues with the same options. I neither made any changes to my system that could be responsible..

    Anyone got an idea? Thanks in advance!
    Last edited by ahak; March 31st, 2012 at 17:09.
    Operating System Windows 7 Pro 64-bit SP 1
    CPU Intel Core2 Quad CPU Q9550 2.83GHz
    Video Card ATI Radeon HD 4800 Series
    Memory 4096MB RAM

  2. #2
    EmuTalk Member
    Join Date
    Mar 2012
    Posts
    3
    Mentioned
    0 Post(s)
    Ok, changing self-modifying code Method from protect memory to change memory & cache did the trick.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •