Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14
  1. #11
    Texture pack invader NES_player4LIFE's Avatar
    Join Date
    Nov 2005
    Location
    Earth
    Posts
    1,295
    Mentioned
    2 Post(s)
    Thanks, but the issue has been fixed.

    -NES
    We are in the process of archiving all qualifying texture packs!
    Contact me via PM to have your N64 texture pack hosted on Emulation64.com!
    Having a hard time loading Large packs? Be sure to patch your emulator.
    Can't load .DAT files? Look no further then this shiny Tutorial.




    • Advertising

      advertising
      EmuTalk.net
      has no influence
      on the ads that
      are displayed
        
       

  2. #12
    EmuTalk Member
    Join Date
    Jun 2012
    Posts
    1
    Mentioned
    0 Post(s)
    Quote Originally Posted by DDRPIP View Post
    Got it to work.
    Thanks NES_player4LIFE!
    how did u get it to work

  3. #13
    Texture pack invader NES_player4LIFE's Avatar
    Join Date
    Nov 2005
    Location
    Earth
    Posts
    1,295
    Mentioned
    2 Post(s)
    fixed as of may 1st.


    we have changed servers so i'm not sure if there are any issues lately.
    -NES
    We are in the process of archiving all qualifying texture packs!
    Contact me via PM to have your N64 texture pack hosted on Emulation64.com!
    Having a hard time loading Large packs? Be sure to patch your emulator.
    Can't load .DAT files? Look no further then this shiny Tutorial.



  4. #14
    EmuTalk Member
    Join Date
    Aug 2012
    Posts
    1
    Mentioned
    0 Post(s)
    I have the same problem, Glide64 doesn't load Djipis textures pack.
    It's not clear how the user who opened this topic gets it to work.

    My os is windows 7 and I use Project 64 1.6 emulator,
    after installed the Glide64 plugin, I have created the Cache folder inside the Plugin folder with the following .dat files:
    THE LEGEND OF ZELDA_HIRESTEXTURES.dat
    THE LEGEND OF ZELDA_MEMORYCACHE.dat

    I have downloaded the files multiple times from different sites to be sure it isn't their fault.
    The "save texture cache to HD" option is checked.

    I really don't konw what to do...

    ----------

    edit:
    Ok, I made it!

    For those who have Windows 7 64-bit: Change Project64.exe compatibility mode to "Windows Vista SP2" (and be sure to run it as administrator)
    Last edited by FioccoDavena; August 25th, 2012 at 12:08.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •