Page 21 of 39 FirstFirst ... 11192021222331 ... LastLast
Results 201 to 210 of 383
  1. #201
    EmuTalk Member
    Join Date
    Apr 2012
    Posts
    1
    Mentioned
    0 Post(s)
    Quote Originally Posted by UnitDC View Post
    Hi guys. I managed to get everything into the right folders and whatnot, however I'm having trouble when loading the textures for Majora's Mask. When starting the game, it will only load up to 142.9 MBs and then crash anybody have any advice?

    For Ocarina of Time, it also will only go up to 143.62 MBs and then crash.
    What computer and graphics card do you have? I'm new to this stuff so I'm just assuming that it makes a difference. Also for those of you that do have it working, what settings do you have for the glide plugin? cause all the screen shots that I see here are in HD but I cant seem to get it HD or full screen with it looking too far to the left so that I cant see the whole screen

  2. #202
    Banned
    Join Date
    Mar 2012
    Posts
    12
    Mentioned
    0 Post(s)
    Hey,

    I tried out the Texture Pack for Majora's Mask but Project64 just won't load the new textures.

    I made some Screenshots with my settings and folders, I followed the manual which rizz768 offered on the first page - but it seems like Project64 just ignores the new files. It just loads the game without loading more files (which was the case back when I used HiRes Textures for OoT; but that's like 2-3 years ago).

    Can anyone help me?

    www.abload.de/img/folderse7z9y.jpg
    www.abload.de/img/t_enhacement2taaz.jpg
    Edit:

    Can't post pictues with my Account? :-/

    Edit 2:

    PJ64 is running as Admin & Windows Vista compability mode

    EDIT 3:

    Finally! It works, hadnt tried the Compability Mode after changing to Rice format.

    This post helped me:
    http://www.emutalk.net/threads/53556...l=1#post443900
    Last edited by noreg; April 2nd, 2012 at 23:02.

  3. #203
    EmuTalk Member
    Join Date
    Oct 2009
    Location
    Portugal
    Posts
    10
    Mentioned
    0 Post(s)
    Quote Originally Posted by rizz768 View Post
    Awesome! I just ordered a Mayflash controller adapter, now I'm not sure if I can wait... >.< you are the best Djipi!

    Just got done with Dodongo's Cavern, it was excellent, took some screenshots:







    Edit: Over the past day some people have been having trouble getting the pack to load or just specific textures, here is just about everything useful to know in one post:

    - A new version of Glide64 is required, you can get many of the newest revisions here. (December 02, 2011 revision 269 is working great)
    - The European version of 'Majora's Mask' is required for all textures to load correctly.
    - Create a folder called Cache in the plugin folder, and put all the new .dat files into it. (Located in your Project64 main directory, for 1.7 users, you will create the Cache folder in Plugins>GFX)
    - Open your Texture enhancement options, and disable "Alternative CRC calculation"
    - In 'Texture enhancement options', you will enable "Save texture cache to hard disk", "Use alpha channel fully", and "Compress texture cache" located directly under the 'Use alpha channel fully' option.

    The Hires_texture folder isn't utilized in these new texture packs, to make sure there is no problems you can simply delete your old Zelda folders or rename them to something like "[OLD]THE LEGEND OF ZELDA" if you want to keep them.

    If you've done everything correctly, including properly installing one of the newest Glide64 plugin's, you should be ready to start playing!
    I did all u say,but still dont load the pack >.<

  4. #204
    EmuTalk Member
    Join Date
    Oct 2009
    Location
    Portugal
    Posts
    10
    Mentioned
    0 Post(s)
    Quote Originally Posted by Starzaka View Post
    Under the texture enchancement area type 256 for the texture cache box, also make sure you select rice format on the right under hi-resolution textures.
    Thx to ur tip now my emulator load the textures,ty m8^^

  5. #205
    EmuTalk Member
    Join Date
    Dec 2011
    Posts
    8
    Mentioned
    0 Post(s)
    I'm having a problematic framedrop drop during certain sequences:



    - The cutscene where Link turns into a Deku Scrub and the one of Princess Zelda--any cutscene not with normal, in-game characters, it seems.
    - The zoomed in Deku Bubble
    - The screenshrink during the day change


    My graphics settings are the default for Glide64 Wonder Plus HQ, but with the adjustments outlined in the O.P. Is anyone else running into this problem, and does anyone know how to fix it? I've got some time waiting for Night 3 lol.
    Last edited by RomanFlare; April 7th, 2012 at 18:23.

  6. #206
    EmuTalk Member
    Join Date
    Apr 2012
    Posts
    3
    Mentioned
    0 Post(s)
    I downloaded the 3 part pack of cell shaded textures for Ocarina of Time which was the 2011 pack. I extracted all three files which created two .DAT files. One being the THE LEGEND OF ZELDA_HIRESTEXTURES.DAT and THE LEGEND OF ZELDA_MEMORYCACHE.DAT. I put both of those files into the plugin folder and then into the cache folder. I put all of the Glide64 files after i had installed it into the plugin folder. Then I followed Djipi's guide by disabling CRC calculation. Then enabling use alpha channel fully, compress texture cache, and save texture cache to hard disk. Those were all the steps. So then, I loaded up zelda ocarina of time rom and there weren't any textures loaded. please help me. please help this noob(me) out here.

  7. #207
    EmuTalk Member
    Join Date
    Apr 2012
    Posts
    1
    Mentioned
    0 Post(s)
    Having the same exact issue here. :/

  8. #208
    EmuTalk Member
    Join Date
    Apr 2012
    Posts
    2
    Mentioned
    0 Post(s)
    So now everything is working fine but in fullscreen mode i get thick black lines and not 100% fullscreen on my 1920x1080 27 inch monitor. Anyone else had this problem but fixed it? I've tried changing the resolution in "Rendering" settings several time with Glide64 but i still can't run fullscreen.

  9. #209
    EmuTalk Member
    Join Date
    May 2004
    Posts
    1
    Mentioned
    0 Post(s)
    Nothing else worked, so i tried Napalm WX R1.1 and ENABLED "Alternative CRC calculation" and voila!

    My Plugin Options
    256mb Texture Cache
    "Alternative CRC calculation" ON
    "Save texture cache to hard disk" ON
    "Compress texture cache" ON
    Format: Rice Format

    Everyone else's Plugin Options
    128mb Texture Cache
    "Alternative CRC calculation" OFF
    "Save texture cache to hard disk" ON
    "Compress texture cache" ON
    Format: Rice Format

    i hope it helps

  10. #210
    EmuTalk Member
    Join Date
    May 2012
    Posts
    1
    Mentioned
    0 Post(s)
    Thanks for restoring a piece of my childhood, I'm going to really enjoy this. Much appreciation!.

Page 21 of 39 FirstFirst ... 11192021222331 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •