Page 2 of 39 FirstFirst 123412 ... LastLast
Results 11 to 20 of 383
  1. #11
    EmuTalk Member
    Join Date
    Feb 2011
    Posts
    8
    Mentioned
    0 Post(s)
    Hi

    I have no Problem with the old pack.
    The new pack are .Dat
    PJ 1.6 will not load it.
    :-(
    I will testit with Glide and Rice, no way. :-(

    Labberlippe

  2. #12
    EmuTalk Member
    Join Date
    Dec 2011
    Posts
    1
    Mentioned
    0 Post(s)
    Could somebody please upload the OOT textures to some other website because megaupload is blocked where i live. Thanks

  3. #13
    EmuTalk Member
    Join Date
    Jun 2011
    Posts
    8
    Mentioned
    0 Post(s)
    How do you get the texture packs too work with PJ64 1.7? Can't really understand where to put the files.



    Too everyone who has problems with Megaupload. Try Mediafire : http://www.mediafire.com/?5113613zl5cozby [OOT PACK]

    http://www.mediafire.com/?2629hrvrg4ii649 [MM PACK]
    Last edited by iFlaXify; December 25th, 2011 at 16:41.

  4. #14
    EmuTalk Member ExtremeDude2's Avatar
    Join Date
    Apr 2011
    Posts
    302
    Mentioned
    0 Post(s)
    lololol you put 2001 insted of 2011 in 2 places XD
    "The question isn't can it be done, but are you willing to do it." - Me

    Check out my vids!
    _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
    Drug Free For Life: 98% of the teenage population has
    tried drugs at least once. If you are one of the 2%
    who hasn't, copy and paste this into your signature.
    _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _

  5. #15
    EmuTalk Member
    Join Date
    Dec 2011
    Posts
    6
    Mentioned
    0 Post(s)
    One of the menu screens to seems to not load on my computer. What are other people's settings on Glide64 plugin?

    Last edited by ChaoDrake; December 25th, 2011 at 16:57.

  6. #16
    EmuTalk Member rizz768's Avatar
    Join Date
    Sep 2011
    Posts
    14
    Mentioned
    0 Post(s)
    Quote Originally Posted by ChaoDrake View Post
    Is anybody else unable to load all of the textures? For some reason, it always stops at 142.90 MB, and one of the menu screens is halfway loaded. What are the correct options that I should have on Glide64 Plugin?
    Djipi said these packs are meant to be used with the newest Glide64 plug-in. I did have a similar problem, but unchecking "Alternative CRC calculation" fixed the problem with some textures not loading.

    Edit: I checked this exact screen and I do have the same texture not loading regardless of the settings mentioned above.
    Last edited by rizz768; December 25th, 2011 at 16:57.

  7. #17
    EmuTalk Member
    Join Date
    Feb 2011
    Posts
    8
    Mentioned
    0 Post(s)
    Hi

    Can anyone hier post a Step by Step Tutorial?
    My pj1.6 will not load this pack.

    I have the folder hires_texture i have the newest Glide Plug in.

    I dont know what i should do, to load this pack. :-(

    Thanks
    Labberlippe

  8. #18
    EmuTalk Member rizz768's Avatar
    Join Date
    Sep 2011
    Posts
    14
    Mentioned
    0 Post(s)
    Quote Originally Posted by labberlippe View Post
    Hi

    Can anyone hier post a Step by Step Tutorial?
    My pj1.6 will not load this pack.

    I have the folder hires_texture i have the newest Glide Plug in.

    I dont know what i should do, to load this pack. :-(

    Thanks
    Labberlippe
    - Create a folder called "Cache" inside your Plugins folder and place all the new .dat files from Djipi inside it. (for PJ64 1.7 you'll create the cache folder in the 'Plugin>GFX' folder)
    - Go into your Texture enhancement options and enable ""Save texture cache to hard disk" and "Use alpha channel fully"
    Last edited by rizz768; December 25th, 2011 at 18:33.

  9. #19
    EmuTalk Member
    Join Date
    Feb 2011
    Posts
    8
    Mentioned
    0 Post(s)
    Hi

    I have Create a folder Cache in the Plugin Folder.
    I have enable Save Texture to Hard Disk.
    PJ1.6 is checked als Admin.
    But they will not load the new pack. :-(

    Labberlippe

  10. #20
    EmuTalk Member rizz768's Avatar
    Join Date
    Sep 2011
    Posts
    14
    Mentioned
    0 Post(s)
    Quote Originally Posted by labberlippe View Post
    Hi

    I have Create a folder Cache in the Plugin Folder.
    I have enable Save Texture to Hard Disk.
    PJ1.6 is checked als Admin.
    But they will not load the new pack. :-(

    Labberlippe
    Alright, now try to enable "Use alpha channel fully" under texture enhancement options. I got the textures to load in 1.6 using the settings mentioned above with this one.

    Make sure you're putting the new .dat files into the cache folder.

Page 2 of 39 FirstFirst 123412 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •