Results 1 to 7 of 7
  1. #1
    EmuTalk Member
    Join Date
    Jul 2011
    Posts
    6
    Mentioned
    0 Post(s)

    Exclamation P64 won't let me add cheats HELP NEEDED PLZ!!

    OK, soooo I have recently downloaded Project64 and a rom for Super Mario 64. The game works perfect, way to go, P64. Only one problem. Most of the cheats for the game... don't work. Like, AT ALL. The only ones that worked were Mario's cap in hand, and GS button for coins. That's it. Oh and also, IT WON'T LET ME ADD CHEATS. I've turned on advanced mode, right clicked, did everything I was supposed to, and clicked ADD CHEAT, right? And NOTHING happened. My cheat wasn't there when I clicked out of the box. Just to make sure, I tried a diff. cheat, but nothing happened. Which tells me that the cheats section is horribly mutated. Please help me with my problems, people!

  2. #2
    EmuTalk Member
    Join Date
    Jul 2011
    Posts
    6
    Mentioned
    0 Post(s)
    Honestly, this many views and noone has ANYTHING to help me? That's really weak... I swear, everything I want to do on this computer doesn't work: Minecraft, Lunar Magic, this, it really sucks. And I have no idea why it doesn't work. No theories, or anything. At least Desktop Ponies works... ]:/ Emutalk, I am disappoint.

  3. #3
    The Soul Reaving Gentleman Gent's Avatar
    Join Date
    Nov 2001
    Location
    Your PC
    Posts
    2,290
    Mentioned
    6 Post(s)
    well i can assure you that the cheats do indeed work. Interesting though that everything you try that isn't PJ64 related also does not work? that would tend to lean towards this actually not being a PJ64 only problem no?

    Also people can only help you if you are specific with the simple things like:

    Rom Name (Has it been checked to be a Good Rom)
    Region (Are the cheats you are trying to add the correct codes for the right region IE: Gameshark ore Action Replay)
    System 1 Specs:

    OS:Windows 7 Professional 64Bit
    CPU:Intel® Core™2 Quad Processor Q8400, 2.66 GHz, 1333 MHz FSB
    System RAM:8GB Ddr2 Ram
    Video:ATI Radeon HD 7470 PCI-E Graphics Card 1Gb
    Sound:Creative Labs SB0460 X-fi Fatality Sound Blaster

    System 2 Specs:

    OS:Windows 8.1 64Bit
    CPU:AMD Essentials E1-2100 Accelerated Processor clock speed : 1.0 GHz
    System RAM:Crucial 16GB DDR3 RAM (1,333 MHz)
    Video Card:AMD E1-2100 APU with AMD Radeon™ HD 8210 Graphics
    Sound Card:Realtek ALC269Q-VB5-GR


  4. #4
    EmuTalk Member
    Join Date
    Jul 2011
    Posts
    6
    Mentioned
    0 Post(s)
    Yeah I have a good rom. It's Super Mario 64 (U). I thought that it might be the rom, so I got Zelda OoT, but same problem. As soon as I click Add Cheat, the info disappears, and the cheat doesn't add itself. I'm stumped. The cheats it comes with are generic, and I wanted to play as Daisy... :C

  5. #5
    EmuTalk Member
    Join Date
    Jan 2011
    Posts
    23
    Mentioned
    0 Post(s)
    Try add cheats with other version of PJ64,if done,put .cht file to other emulator folder.If with other emulator you can't add cheats too,then I don't know what to do.Never have problems with cheat adding on Windows XP.By he way,if You use different OS,maybe that is problem.
    Oh,and don't worry about,if some cheats not working,because them is for Europe,Japan or other region.
    Good luck,colleague!

  6. #6
    EmuTalk Member
    Join Date
    Jul 2011
    Posts
    6
    Mentioned
    0 Post(s)
    I'll try... but it's not that the cheats don't work, they just... disappear. It's wierd...

  7. #7
    The Soul Reaving Gentleman Gent's Avatar
    Join Date
    Nov 2001
    Location
    Your PC
    Posts
    2,290
    Mentioned
    6 Post(s)
    it sounds to me like your file is full or corrupt



    Download the Original Cheat File (Project64.cht 1.6 1st April 2005) from Here

    Now see if you can add the cheats in with any problem
    System 1 Specs:

    OS:Windows 7 Professional 64Bit
    CPU:Intel® Core™2 Quad Processor Q8400, 2.66 GHz, 1333 MHz FSB
    System RAM:8GB Ddr2 Ram
    Video:ATI Radeon HD 7470 PCI-E Graphics Card 1Gb
    Sound:Creative Labs SB0460 X-fi Fatality Sound Blaster

    System 2 Specs:

    OS:Windows 8.1 64Bit
    CPU:AMD Essentials E1-2100 Accelerated Processor clock speed : 1.0 GHz
    System RAM:Crucial 16GB DDR3 RAM (1,333 MHz)
    Video Card:AMD E1-2100 APU with AMD Radeon™ HD 8210 Graphics
    Sound Card:Realtek ALC269Q-VB5-GR


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •