Page 1 of 3 123 LastLast
Results 1 to 10 of 23
  1. #1
    Pigg
    Join Date
    Jul 2008
    Posts
    2
    Mentioned
    0 Post(s)

    N64 Glide 64 Crashes

    Glide 64 causes my Project 64 to crash. I do not know what the problem is. If I got to the "Advanced options" So that I can set up my high res and when I go back into my options it crashes.




    I tried it with 1964 and encounter the same problem. Help would be greatly appreciated. I'm a noob at this.

  2. #2
    16-bit Corpse | Moderator Agozer's Avatar
    Join Date
    Jan 2006
    Location
    Nokia Land
    Posts
    6,362
    Mentioned
    0 Post(s)
    What graphics card do you have? Does it have the latest drivers?

    ElektroDragon: I hate dying over and over. I don't learn from my mistakes. I couldn't play Dark Souls because of this. I bought the Bloodborne Collector's Edition. Like I said, I don't learn from my mistakes!

  3. #3
    Master of the Emulation Flame MasterPhW's Avatar
    Join Date
    May 2004
    Location
    come-to-hell
    Posts
    1,976
    Mentioned
    0 Post(s)
    Which version of glide are you running? You should probably try to update glide aswell.
    The Future of Emulation: Emulate a High End Computer on a Low End System
    Main: Intel Core i7 (Lynnfiled) 860 (@3.802Ghz) | 8 GB DDR3-1333 | ATI XFX HD 5750 PCI-E | ATI High Definition Audio Device | 256 GB SSD + 3 TB Internal SATA2 + 4 TB external | Windows 7 Professional X64 SP1 MSDNAA
    Netbook: Asus EeePC 1015PEM | Intel Atom Dual Core N550 (1,5GHz) | 2GB DDR3-1066 | Intel GMA 3150 | 250GB HDD | Win 7 Starter
    Old One: AMD Athlon 64 X2 4200+ (2x2.5Ghz; S939) | MSI KbT Neo2-F V2.0 | 2x1GB Corsair Value VS1GBKIT400 | Radeon HD 3850 512 MB/AGP8x | Creative SB Audigy LS | 2TB (4x500GB SATA2 HDDs Raid0) | Windows 7 Business X64 SP1 MSDNAA



  4. #4
    Pigg
    Join Date
    Jul 2008
    Posts
    2
    Mentioned
    0 Post(s)
    I have a NVIDA GeForce 310 M
    I updated the drivers

    I am fairly certain that I have the most updated version of glide64, unless that is not the one on their website.

  5. #5
    Registered User
    Join Date
    Mar 2003
    Posts
    205
    Mentioned
    0 Post(s)
    Quote Originally Posted by piggofdoom View Post
    I have a NVIDA GeForce 310 M
    I updated the drivers

    I am fairly certain that I have the most updated version of glide64, unless that is not the one on their website.
    If you are out of options, try 1964mod from https://sites.google.com/site/1964mod/

  6. #6
    The Great Gunblade Wielder squall_leonhart's Avatar
    Join Date
    Jan 2006
    Location
    All over the world.
    Posts
    3,514
    Mentioned
    1 Post(s)
    what kind of crash
    whats the message

  7. #7
    EmuTalk Member
    Join Date
    Feb 2006
    Posts
    8
    Mentioned
    0 Post(s)
    I'll just post this here so that I don't create a new thread:

    Problem
    I don't know why, but both PJ64 (1.6/1.7 -- yes, both) and 1964 have been crashing with the recent Glide video plugin. I am using "WIP build. revision 231" at the moment. My operating system is Windows 7 32-bit.

    The plugin ONLY crashed when I enabled Rice texture enhancement. I tried every combination of options (I checked/unchecked various boxes, texture compression, ran all emulators in UAC/Windows Vista/Windows XP mode), and still...it'd crash. So, I reinstalled every emulator to another folder on my desktop (so that I wouldn't have to deal with running in "admin" mode) -- and re-downloaded the plugins. Still nothing. I tried everything again, and took note of "when" the emulators were crashing. PJ64 would crash during texture loading, and 1964 would crash after the start screen (in Majora's Mask). And then, I had an idea!

    The fix
    Because 1964 actually loaded the game and the textures, I ran it, let it load, and exited out. I then took the "cache" that the Glide plugin under 1964 made, and copied it to the cache under my PJ64 directory. Ran PJ64, and voilą it works. Apart from my computer not being able to run the game at 60 V/I all the time (pretty much during the motion blur...but even when I turn it off (Alt + B), whatever, this is not the place.), it runs great. So, here are some steps if anyone else is having this same problem.

    1. Install PJ64 and 1964 to their respective directories of your choosing. You'll be doing the following steps in both emulators.
    - if you're on Vista/Windows 7, I'lll special instructions in Blue.
    2. Download the latest Glide plugin. Here.
    3. Extract the Glide zip file, and open the folder.
    4. Copy: Glide64.dll, Glide64.ini, GlideHQ.dll to the correct plugin folder of each emulator.
    5. Copy: glide3x.dll to the same folder as the emulator (NOT THE PLUGIN SUB-FOLDER)
    6. Install the appropriate texture pack. The problem I had was with bluedart's Hi-Res Majora's Mask, so you might too.
    7. Ok, open up the emulator.
    - Vista/7 users -- Right click on the emulator, go under the Compatibility Tab, and check "Run this program as an administrator".
    8. Set the video plugin to the Glide plugin, and then open up the "video settings"/"configure graphics plugin".
    9. Under BASIC SETTINGS tab
    - Change your Windowed and Full screen resolutions to your choosing.
    - Check box "Show advanced emulation options" and "Show texture enhancement options"
    10. Click OK, open up "video settings"/"configure graphics plugin" again.
    11. Under EMULATION SETTINGS tab
    - Check box, enable frame buffer emulation
    12. Under TEXTURE ENHANCEMENT tab
    - Format: select Rice Format
    - check box: alternative CRC calculation, Compress texture cache (both of them), Save texture cache to hard disk.
    - Texture cache: 300mb
    - Hit OK
    13. Start emulation using 1964 (not PJ64). Hopefully it runs. Once the game starts, exit out.
    14. Under the 1964 plugins directory, there should be a folder called "cache". Copy that folder to the plugins folder under PJ64.
    15. Run PJ64, yay!
    ***
    So I guess the problem is that under PJ64, Glide won't make the cache file, but 1964. Oh well, hope this fix helps some of you out.

    EDIT: I do realize you could end up getting a few (notorious) error codes in PJ64:
    1.6
    Fault Module Name: GlideHQ.dll
    Fault Module Version: 1.2.0.9744
    1.7
    CN64System::LoadFileImage - Exception caught
    Files D:\My Programs\home\Project64\project 64 1.7\Source\N64 System\N64
    Class.cpp
    Line 326
    If either of those appear again, just exit out (you'll probably be forced to quit anyway). Re-open, change the video plugin back to Jabo's plugin. Start the rom, exit out. Change the video plugin back to the Glide plugin and you should be gold!
    Additionally for users running Windows 7, right click on PJ64.exe and go to the compatibility tab. From the pull down menu select "Windows Vista SP2". You should be good to go!
    Last edited by nominal; April 11th, 2011 at 00:06.

  8. #8
    EmuTalk Member
    Join Date
    Mar 2011
    Posts
    18
    Mentioned
    0 Post(s)
    Hey, I tried what you wrote, but 1964 doesn't seem to load the high-res textures of Majoras Mask. I put them in ...\Plugin\hires_texture\ZELDA MAJORA'S MASK. Also enabled everything what you suggested. There's also no Cache folder in my 1964 folder and it doesn't seem to create a texture cache at all!

    edit: 2 Months later: GOT IT!!!!!

    What did I do?

    1. I downloaded a fixed GlideHQ.dll from here: http://www.emuxhaven.net/forums/show...with-multicore and replaced it with the one in the Plugin folder (all the other Glide-Files are from the most recent Napalm release!).

    2. I did what you wrote ;-) getting the cache folder with 1964 and putting it in the Project64 folder, after all.

    These are the settings I used:



    Later I changed "Enhancement" to "None"!

    Thanks for your help anyway, I hope to have completed this tutorial for everyone who had the same problems!

    Okay, there's a texture Problem. I don't see the water texture...?!
    Last edited by Rueckkoppler; May 19th, 2011 at 19:29.

  9. #9
    Insane... I feel G O O D totatola's Avatar
    Join Date
    Feb 2008
    Location
    Portugal
    Posts
    13
    Mentioned
    0 Post(s)
    @Rueckkoppler Turn "Use alpha channel fully" on. You have to do this in order to see the water properly.

  10. #10
    EmuTalk Member
    Join Date
    Mar 2011
    Posts
    18
    Mentioned
    0 Post(s)
    I tried, but it always crashes with an ,,class 372" error... ?!

Page 1 of 3 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •