Results 1 to 4 of 4
  1. #1
    EmuTalk Member
    Join Date
    Jan 2011
    Posts
    4
    Mentioned
    0 Post(s)

    Crosshairs (F11) in lightgun games inaccurate?

    Pressing F11 in lightgun games brings up a red crosshair for aiming. This crosshair seems well off the actual firing point, in Maze of the Kings for example the gun fires someway up and to the left of the crosshair location.



    If I play in windowed mode the gun fires very accurately to the mouse pointer position, this can be verified by checking the hex values on the calibration screen relative to the mouse pointer (eg. pointer top-left = x00).

    I want to play in full-screen mode though, where the mouse pointer isn't shown. Is the crosshairs being inaccurate an emulation problem, or can I correct it?


    • Advertising

      advertising
      EmuTalk.net
      has no influence
      on the ads that
      are displayed
        
       

  2. #2
    Master of the Emulation Flame MasterPhW's Avatar
    Join Date
    May 2004
    Location
    come-to-hell
    Posts
    1,977
    Mentioned
    0 Post(s)
    Did you try the service mode and the cross hair alignment?
    That's the way I normally fix my problems with MAME lightgun shooters.
    The Future of Emulation: Emulate a High End Computer on a Low End System
    Main: Intel Core i7 (Lynnfiled) 860 (@3.802Ghz) | 8 GB DDR3-1333 | ATI XFX HD 5750 PCI-E | ATI High Definition Audio Device | 256 GB SSD + 3 TB Internal SATA2 + 4 TB external | Windows 7 Professional X64 SP1 MSDNAA
    Netbook: Asus EeePC 1015PEM | Intel Atom Dual Core N550 (1,5GHz) | 2GB DDR3-1066 | Intel GMA 3150 | 250GB HDD | Win 7 Starter
    Old One: AMD Athlon 64 X2 4200+ (2x2.5Ghz; S939) | MSI KbT Neo2-F V2.0 | 2x1GB Corsair Value VS1GBKIT400 | Radeon HD 3850 512 MB/AGP8x | Creative SB Audigy LS | 2TB (4x500GB SATA2 HDDs Raid0) | Windows 7 Business X64 SP1 MSDNAA



  3. #3
    EmuTalk Member
    Join Date
    Jan 2011
    Posts
    4
    Mentioned
    0 Post(s)
    Yes, I tried the service mode gun calibration - the gun is already calibrated to the mouse pointer, but not to the red crosshairs. There's also a calibration test at the start of a new game, where you shoot the bullseye - again the mouse pointer is accurate, but the crosshairs are way off. Maybe a bug?

  4. #4
    EmuTalk Member
    Join Date
    Jan 2011
    Posts
    4
    Mentioned
    0 Post(s)
    The problem seems to be that you can't view the red crosshairs during some screens - unfortunately gun calibration being one of those screens! On Confidential Mission the red crosshairs are visible so you can calibrate properly, on House Of The Dead 2, Maze Of The Kings and Lupin III you can't see the crosshairs during gun calibration.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •